  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailynebraskan.com/content/tncms/live/" />
<meta name="keywords" content="nebraska, huskers, basketball, coronavirus, indiana, big ten tournament" />
<meta name="news_keywords" content="nebraska, huskers, basketball, coronavirus, indiana, big ten tournament" />
<meta name="description" content="On an ordinary night, the postgame story would follow a similar script." />
<meta name="author" content="Landon Wirt" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=917%2C630" />
<meta property="og:image:width" content="917" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WIRT: Nebraska basketball&rsquo;s season is over, but right now, that doesn&rsquo;t matter" />
<meta property="og:description" content="On an ordinary night, the postgame story would follow a similar script." />
<meta property="og:site_name" content="The Daily Nebraskan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="120212878538231" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynebraskan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyneb" />
<meta name="twitter:image:alt" content="Nebraska Basketball vs. Indiana Photo No. 6" />
<meta property="fb:pages" content="57267732236" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Landon Wirt","id":"16e75078-6425-11ea-a79f-e39e8068c62e","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":203},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6534777-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/impressions.js?_dc=1584009307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/traffic.js?_dc=1583991307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/settings.js?_dc=1539967603"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#efefef","heading_tag":"h4","links_position":"bottom","note":"Thanks for signing up for The Daily Nebraskan's e-newsletters.","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"643589"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>WIRT: Nebraska basketball’s season is over, but right now, that doesn’t matter | Sports | dailynebraskan.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #f1f1f1; } #site-footer-container, #site-footer { background-color: #333; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ba1f1f; }#site-header-container{ border-bottom: 3px solid #ba1f1f; }#site-footer-container{ border-top: 3px solid #ba1f1f; } .tnt-bg-accent { background-color: #ba1f1f; } a .tnt-caret-down { color: #ba1f1f; } .block-title .block-title-inner { border-color: #ba1f1f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ba1f1f; } .form-control:focus { border-bottom-color: #ba1f1f; } /* CSS has moved to Site templates/Global skins/flexsystem-dailynebraskan/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailynebraskan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/846c8d8a-3c17-11e8-893b-8bad22d6974e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="WIRT: Nebraska basketball’s season is over, but right now, that doesn’t matter | Sports | dailynebraskan.com" href="http://www.dailynebraskan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Added per ticket# 717403 -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5886 })</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-16e75078-6425-11ea-a79f-e39e8068c62e section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailynebraskan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Landon+Wirt&tncms.asset.id=16e75078-6425-11ea-a79f-e39e8068c62e&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=65988&tncms.ad.vendor=blox&tncms.system.render_time=203&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6534777-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailynebraskan.com",
  secureDomain: "www.dailynebraskan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-16e75078-6425-11ea-a79f-e39e8068c62e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailynebraskan.com/users/admin/contribute/article/?assetid=16e75078-6425-11ea-a79f-e39e8068c62e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailynebraskan.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-the-dn"  href="/site/about.html" >
                    <span class="nav-label">About The DN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work-for-us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643659" class="tncms-block"><div id="user-controls-643659" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailynebraskan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailynebraskan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailynebraskan.com/users/logout/" id="user-logout-form-643659"><input type="hidden" name="referer_url" value="http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643658" class="tncms-block"><div class="follow-links-643658 pull-right">
    
    <section id="block-643658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailynebraskan" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["https://www.facebook.com/thedailynebraskan","http://twitter.com/DailyNeb","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-643654" class="tncms-block">
        <div id="blox-ad-position-pencil11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-761561" class="tncms-block"><broadstreet-zone zone-id="69459"></broadstreet-zone></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-643647" class="tncms-block"><section id="block-643647" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-643652" class="tncms-block"><div id="weather-643652" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68508" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68508"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-643652 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, NE
                                
                                 <small>(68508)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with rain early. A mix of sun and clouds by afternoon. High 56F. Winds NW at 20 to 30 mph. Chance of rain 80%. Rainfall near a quarter of an inch.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 29F. NNW winds at 15 to 25 mph, decreasing to less than 5 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 12, 2020 @ 5:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68508"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643645" class="tncms-block"><section id="block-643645" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1200%2C166 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1700%2C235 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-643646" class="tncms-block"><ul id="site-search-643646-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-643646" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-643646-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643646-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-643646-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-643646').submit();
        return false;
    });

    $('#site-search-643646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-643646 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-643646 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-643646-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-asun"  href="/news/asun/" >
                    <span class="nav-label">ASUN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-men-s-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-s-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-husker-sports"  href="/sports/other_husker_sports/" >
                    <span class="nav-label">Other Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-feature"  href="/sports/sports_feature/" >
                    <span class="nav-label">Sports Feature</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/culture/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/culture/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/culture/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/culture/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to"  href="/opinion/letters_to/" >
                    <span class="nav-label">Letters To</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-from"  href="/opinion/letters_from/" >
                    <span class="nav-label">Letters From</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-depth"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">In-Depth</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fighting-the-footprint"  href="/in-depth/fighting_the_footprint/" >
                    <span class="nav-label">Fighting the Footprint</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus-safety"  href="/in-depth/campus_safety/" >
                    <span class="nav-label">Campus Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lets-talk-campus-speech"  href="http://projects.dailynebraskan.com/letstalk/"  target="_blank" rel="noopener">
                    <span class="nav-label">Let's talk: Campus Speech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saving-the-greek-system"  href="http://projects.dailynebraskan.com/greek-life/"  target="_blank" rel="noopener">
                    <span class="nav-label">Saving the Greek System</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shrinking-rural-nebraska-map-of-nowhere"  href="http://projects.dailynebraskan.com/map-of-nowhere/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shrinking Rural Nebraska: Map of Nowhere</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marijuana-legalization-challenges"  href="/endowment/marijuana/" >
                    <span class="nav-label">Marijuana Legalization Challenges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keystone-pipeline-should-we-build"  href="/endowment/keystone_pipeline/" >
                    <span class="nav-label">Keystone Pipeline: Should we build?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-issues"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Issues</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nse"  href="/nse/" >
                    <span class="nav-label">NSE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visiting-unl"  href="/visiting_unl/" >
                    <span class="nav-label">Visiting UNL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-issuu"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener">
                    <span class="nav-label">Issuu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/" >
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-772706" class="tncms-block"><broadstreet-zone class="visible-xs visible-sm" style="text-align:center" zone-id="69459"></broadstreet-zone></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-772733" class="tncms-block"><broadstreet-zone zone-id="69454"></broadstreet-zone></div></div></div>
        </div><div id="modal-image-523852b6-6417-11ea-a3dc-e3450430564e" class="modal fullscreen in modal-image image-default modal-523852b6-6417-11ea-a3dc-e3450430564e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=400%2C275"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=400%2C275 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=540%2C371 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=750%2C515 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1200%2C824 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1700%2C1168 1700w"
                    sizes="100vw"
                    width="1737"
                    height="1193"
                    alt="Nebraska Basketball vs. Indiana Photo No. 6"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-523852b6-6417-11ea-a3dc-e3450430564e" data-target=".caption-inner-modal-image-523852b6-6417-11ea-a3dc-e3450430564e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-523852b6-6417-11ea-a3dc-e3450430564e collapse in"><div class="caption-text"><p>Nebraska’s Kevin Cross (from left to right), Akol Arop, Jervay Green and Thorir Thorbjarnarson huddle during the game against Indiana at Bankers Life Fieldhouse on Wednesday, March 11, 2020, in Indianapolis, Indiana.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c666a150-8ba8-11e7-9eb6-0f8fbd0f23da-asset-523852b6-6417-11ea-a3dc-e3450430564e" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Dylan%20Widger">Photo by Dylan Widger</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-basketball-vs-indiana-photo-no%2Fimage_523852b6-6417-11ea-a3dc-e3450430564e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nebraska-basketball-vs-indiana-photo-no/image_523852b6-6417-11ea-a3dc-e3450430564e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nebraska%20Basketball%20vs.%20Indiana%20Photo%20No.%206&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-basketball-vs-indiana-photo-no%2Fimage_523852b6-6417-11ea-a3dc-e3450430564e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nebraska-basketball-vs-indiana-photo-no/image_523852b6-6417-11ea-a3dc-e3450430564e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/nebraska-basketball-vs-indiana-photo-no/image_523852b6-6417-11ea-a3dc-e3450430564e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nebraska-basketball-vs-indiana-photo-no/image_523852b6-6417-11ea-a3dc-e3450430564e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/523852b6-6417-11ea-a3dc-e3450430564e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Nebraska%20Basketball%20vs.%20Indiana%20Photo%20No.%206&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-basketball-vs-indiana-photo-no%2Fimage_523852b6-6417-11ea-a3dc-e3450430564e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nebraska-basketball-vs-indiana-photo-no/image_523852b6-6417-11ea-a3dc-e3450430564e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"523852b6-6417-11ea-a3dc-e3450430564e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-523852b6-6417-11ea-a3dc-e3450430564e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="523852b6-6417-11ea-a3dc-e3450430564e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="523852b6-6417-11ea-a3dc-e3450430564e" class="save-list-523852b6-6417-11ea-a3dc-e3450430564e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="523852b6-6417-11ea-a3dc-e3450430564e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-523852b6-6417-11ea-a3dc-e3450430564e img { max-height: 522px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-16e75078-6425-11ea-a79f-e39e8068c62e" class="asset article-default"  data-url="http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=917%2C630">
            <meta itemprop="width" content="917">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailynebraskan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" />
    <style>
                .asset-paging .direction {
                    color: #ba1f1f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailynebraskan.com\/tncms\/search\/mlt\/?origin=16e75078-6425-11ea-a79f-e39e8068c62e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-16e75078-6425-11ea-a79f-e39e8068c62e" class="asset-paging">
                <div id="paging-prev-16e75078-6425-11ea-a79f-e39e8068c62e" class="paging-link prev offset"></div>
                <div id="paging-next-16e75078-6425-11ea-a79f-e39e8068c62e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            WIRT: Nebraska basketball’s season is over, but right now, that doesn’t matter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b518a4bc-2e67-11e9-9410-8b832e8c6ca5-asset-16e75078-6425-11ea-a79f-e39e8068c62e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailynebraskan.com/users/profile/Landon%20Wirt">Landon Wirt</a></span>
                
                    <div id="author-popup-b518a4bc-2e67-11e9-9410-8b832e8c6ca5-asset-16e75078-6425-11ea-a79f-e39e8068c62e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b518a4bc-2e67-11e9-9410-8b832e8c6ca5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Landon%20Wirt" rel="author" class="tnt-user-profile-link tnt-user-name">Landon Wirt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:landonwirt@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b518a4bc-2e67-11e9-9410-8b832e8c6ca5-asset-16e75078-6425-11ea-a79f-e39e8068c62e').popover({
                            content: $('#author-popup-b518a4bc-2e67-11e9-9410-8b832e8c6ca5-asset-16e75078-6425-11ea-a79f-e39e8068c62e-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print"><span class="text-muted">Updated </span><time datetime="1:18 am, Thu Mar 12, 2020" class="asset-date text-muted">4 hrs ago</time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-12T00:48:00-05:00" class="asset-date text-muted">
            Mar 12, 2020
        </time><span class="text-muted">Updated </span><time datetime="1:18 am, Thu Mar 12, 2020" class="asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-12T00:48:00-05:00">
    <meta itemprop="datePublished" content="2020-03-12T00:48:00-05:00">
    <meta itemprop="dateModified" content="2020-03-11T20:18:45-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/16e75078-6425-11ea-a79f-e39e8068c62e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-523852b6-6417-11ea-a3dc-e3450430564e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-523852b6-6417-11ea-a3dc-e3450430564e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1737">
            <meta itemprop="height" content="1193">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1200%2C824">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1200%2C824">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=400%2C275"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=400%2C275 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=540%2C371 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=750%2C515 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1200%2C824 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/5/23/523852b6-6417-11ea-a3dc-e3450430564e/5e69b60f76dd3.image.jpg?resize=1700%2C1168 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1737"
                    height="1193"
                    alt="Nebraska Basketball vs. Indiana Photo No. 6"
                    class="img-responsive full tnt-restrict-img-523852b6-6417-11ea-a3dc-e3450430564e" />
            </div><style>
                .tnt-restrict-img-523852b6-6417-11ea-a3dc-e3450430564e {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nebraska’s Kevin Cross (from left to right), Akol Arop, Jervay Green and Thorir Thorbjarnarson huddle during the game against Indiana at Bankers Life Fieldhouse on Wednesday, March 11, 2020, in Indianapolis, Indiana.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-c666a150-8ba8-11e7-9eb6-0f8fbd0f23da-asset-523852b6-6417-11ea-a3dc-e3450430564e" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Dylan%20Widger">Photo by Dylan Widger</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16e75078-6425-11ea-a79f-e39e8068c62e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/16e75078-6425-11ea-a79f-e39e8068c62e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16e75078-6425-11ea-a79f-e39e8068c62e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16e75078-6425-11ea-a79f-e39e8068c62e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16e75078-6425-11ea-a79f-e39e8068c62e" class="save-list-16e75078-6425-11ea-a79f-e39e8068c62e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16e75078-6425-11ea-a79f-e39e8068c62e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816452" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">On an ordinary night, the postgame story would follow a similar script.</p><p dir="ltr">A shorthanded Nebraska basketball team dropped its 17th game in a row Wednesday night, 89-64 to Indiana. The Huskers battled Indiana in front of a pro-Hoosier crowd for the duration of the first half, trading blows with a team desperate for an NCAA Tournament appearance.</p><p dir="ltr">Junior guard Thorir Thorbjarnarson cut to the basket to give Nebraska a 31-26 advantage with 4:36 left in the first half. The Hoosiers responded, closing the first half on a 16-1 run to give Indiana a lead it wouldn’t relinquish. Nebraska shot 29% from the field and 25% from 3-point range in the second half and Indiana buried the Huskers inside with 40 points in the paint in the game.</p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871852" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a27b5385c3" name="a27b5385c3" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871852&cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823879" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div><p dir="ltr">Hoosier freshman forward Trayce Jackson-Davis lived up to his billing as one of the best young big men in the country, thrashing the Huskers for 11 points and 17 rebounds. In Indiana’s three matchups with Nebraska this season, Jackson-Davis totaled 54 points and 45 rebounds. Nebraska freshman forward Kevin Cross finished with a career-high 23 points on 7-17 shooting.</p><p dir="ltr">Those would be the storylines on an ordinary night, but tonight wasn’t one of those.</p><p dir="ltr">COVID-19 has run rampant throughout communities worldwide over the past month. Over 120,000 people have been <a href="https://www.nytimes.com/2020/03/12/world/coronavirus-news.html#link-682e5b06">infected</a> and thousands have died. The coronavirus has also led to hundreds of sporting events being cancelled, <a href="https://www.cbssports.com/nba/news/coronavirus-warriors-to-play-games-in-empty-arena-after-san-francisco-bans-crowds-of-1000-or-more/">played</a> without any spectators or played with only essential team personnel, media and family members present.</p><p dir="ltr">On Tuesday, the Ivy League announced it wasn’t playing its postseason basketball tournaments or any <a href="https://ivyleague.com/news/2020/3/11/general-ivy-league-to-cancel-all-athletic-events-through-the-remainder-of-the-spring.aspx">spring sports</a>. A few hours later, Nebraska basketball announced the <a href="http://www.dailynebraskan.com/sports/nebraska-basketball-adds-noah-vedral-and-brant-banks-to-roster/article_23461b38-6308-11ea-b4d8-bb17fbb77f7f.html">additions</a> of sophomore quarterback Noah Vedral and redshirt freshman offensive tackle Brant Banks to the basketball roster in the wake of Cam Mack and Dachon Burke Jr.'s suspensions.</p><p dir="ltr">As the Huskers arrived prepared to play on Wednesday night, news regarding the coronavirus became more and more shocking. First, the NCAA announced it would be playing both the men’s and women’s NCAA Tournament without fans. Then, the Big Ten announced it would be closing its conference tournaments and spring sports to the general public.</p><p dir="ltr">In a pregame interview with the Big Ten Network, Nebraska head coach Fred Hoiberg admitted he was feeling a bit under the weather, but was still planning on coaching.</p><p dir="ltr">Finally, and most shocking, was the <a href="https://www.npr.org/2020/03/11/814766690/nba-suspends-season-after-player-tests-positive-for-coronavirus">announcement</a> that Utah Jazz center Rudy Gobert had the coronavirus. The NBA was promptly suspended shortly after Gobert’s positive diagnosis.</p><p dir="ltr">News continued by the second while fans in Indianapolis booed the Big Ten’s halftime message that the rest of this week’s games would be held behind closed doors.</p><p dir="ltr">Reality began to set in. Both on and off the court.</p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871853" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="912b236119" name="912b236119" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871853&cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Nebraska began to fade. The Huskers’ valiant, seven-man effort fell flat. Nebraska’s offense fell flat as Archie Miller's seemingly endless bench continued to punch the Huskers in the mouth. Cross did lead a valiant comeback, drilling a 3-pointer to cut Indiana’s lead to 70-61. It was all the Huskers had left.</p><p dir="ltr">The Husker bench felt that drain of energy too. All game, Hoiberg looked fatigued. Video began to surface of his demeanor on the <a href="https://twitter.com/RobinWashut/status/1237921118205423617">bench</a>, and suddenly something that seemed so far away began to seem closer to home. Common shock turned into genuine concern and confusion. Hoiberg’s heart issues are well-documented, but with the news that’s transpired over the last 48 hours, it’s hard not to think about the worst-case scenario at the moment.</p><p dir="ltr">The best-case scenario for fans still in attendance during the last three minutes of the game came to fruition when Banks and Vedral checked into the game. Bankers Life Fieldhouse roared every time they touched the ball. It was the loudest that the venue had been all night. The crowd let out a collective groan as Banks missed two free throws with 1:41 left.</p><p dir="ltr">Hardly anyone noticed that Hoiberg had left the floor five minutes prior. </p><p dir="ltr">The final buzzer sounded and Nebraska’s season officially ended. Neither team shook hands with each other, opting not to do the “Indy Bump” demonstrated on the big screen between games to limit the spread of bacteria. Hoiberg was immediately taken to a local hospital, the rest of the Nebraska basketball team was quarantined and nobody knew what was going on.</p><p dir="ltr">“We’ll brace ourselves for what happens next,” Indiana head coach Archie Miller said postgame. “When world experts [on disease] recommend certain things, we better listen.”</p><p dir="ltr">All that can be done now is speculate. Nobody knows the future of not only the Big Ten tournament, but any sporting event for the foreseeable future. </p><p dir="ltr">What makes sports so great is that they’re supposed to be an escape from the trials and tribulations of everyday life. For a while, that was the case on Wednesday night. Fans were engaged, the Hoosier fans were loud and Nebraska and Indiana were playing competitive basketball. Sports are unifying, and the worst part is that we’re not sure when that unifying feeling will return.</p><p dir="ltr">At this point, I’m not sure where facts end and hysteria begins. What I do know is that the best thing to do is to keep yourself informed, listen to those that know what they’re talking about and wash your hands. The only things we can do now is worry and wait.</p><p dir="ltr">Could this all be an overreaction? Sure. But if the past 48 hours have taught me anything, it’s that it is better to be safe than sorry. Appreciate the good times because you’ll appreciate them much more when they’re not around.</p><p dir="ltr"><a href="mailto:sports@dailynebraskan.com">sports@dailynebraskan.com</a> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/16e75078-6425-11ea-a79f-e39e8068c62e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20WIRT%3A%20Nebraska%20basketball%E2%80%99s%20season%20is%20over%2C%20but%20right%20now%2C%20that%20doesn%E2%80%99t%20matter&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/wirt-nebraska-basketball-s-season-is-over-but-right-now/article_16e75078-6425-11ea-a79f-e39e8068c62e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16e75078-6425-11ea-a79f-e39e8068c62e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16e75078-6425-11ea-a79f-e39e8068c62e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16e75078-6425-11ea-a79f-e39e8068c62e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16e75078-6425-11ea-a79f-e39e8068c62e" class="save-list-16e75078-6425-11ea-a79f-e39e8068c62e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16e75078-6425-11ea-a79f-e39e8068c62e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nebraska%22#tncms-source=keyword" class="tag-nebraska label label-default" >Nebraska</a>
            </li> <li>
                <a href="/search/?k=%22huskers%22#tncms-source=keyword" class="tag-huskers label label-default" >Huskers</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22indiana%22#tncms-source=keyword" class="tag-indiana label label-default" >Indiana</a>
            </li> <li>
                <a href="/search/?k=%22big%20ten%20tournament%22#tncms-source=keyword" class="tag-big-ten-tournament label label-default" >Big Ten Tournament</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b518a4bc-2e67-11e9-9410-8b832e8c6ca5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Landon%20Wirt" rel="author" class="tnt-user-profile-link tnt-user-name">Landon Wirt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:landonwirt@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b518a4bc-2e67-11e9-9410-8b832e8c6ca5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b518a4bc-2e67-11e9-9410-8b832e8c6ca5&amp;s=start_time&amp;sd=desc" data-subject="Landon Wirt" data-description="Whenever Landon Wirt posts new content, you'll get an email delivered to your inbox with a link." data-name="Landon Wirt notification" data-author-id="b518a4bc-2e67-11e9-9410-8b832e8c6ca5" data-user-url="https://www.dailynebraskan.com/users/">
        <i class="fas tnt-star"></i> Follow Landon Wirt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwirt-nebraska-basketball-s-season-is-over-but-right-now%2Farticle_16e75078-6425-11ea-a79f-e39e8068c62e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailynebraskan.com/tncms/asset/editorial/16e75078-6425-11ea-a79f-e39e8068c62e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-772707" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="76020"></broadstreet-zone></div><div id="tncms-block-772708" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="69455"></broadstreet-zone></div><div id="tncms-block-644243" class="tncms-block visible-lg visible-md"><section id="block-644243" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-644243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/asun/envision-celebrates-victory-progress-vows-to-stay-involved/article_4db3d568-642f-11ea-8af6-d7a30423413f.html" class="tnt-asset-link">
        

        
            Envision celebrates victory, Progress vows to stay involved</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/asun---senate-includes-envision-candidates-one-from-progress/article_0b7ac2de-642e-11ea-9a7e-d77b70c28730.html" class="tnt-asset-link">
        

        
            ASUN 2020-21 senate includes 24 Envision candidates, one from Progress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/asun/electoral-commission-hears-five-complaints-on-asun-election-night/article_f805cae4-6425-11ea-b628-8b107c9ca06b.html" class="tnt-asset-link">
        

        
            Electoral Commission hears five complaints on ASUN election night</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-644241" class="tncms-block"><section id="block-644241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-644241 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/officials-confirm-nebraska-s-first-case-of-coronavirus/article_a0cd3602-5ff9-11ea-a1b0-2b85868fc2a4.html" class="tnt-asset-link">
        

        
            Officials confirm Nebraska's first case of coronavirus</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/dietitian-s-food-photography-spreads-important-message-on-healthy-eating/article_f2b383da-5f3c-11ea-bc3e-4f2ceafc3c6c.html" class="tnt-asset-link">
        

        
            Dietitian’s food photography spreads important message on healthy eating</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/starkweather-tells-of-lincoln-s-past-with-a-story-close/article_5979d0c0-6261-11ea-b40a-731010d45c06.html" class="tnt-asset-link">
        

        
            ‘Starkweather’ tells of Lincoln’s past with a story close to home</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/review-wendy-s-breakfast-menu-worth-a-try-but-fails/article_cd1112be-5f41-11ea-baf8-cb90b70b6252.html" class="tnt-asset-link">
        

        
            REVIEW: Wendy’s breakfast menu worth a try but fails to wow</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/what-six-unl-students-have-to-say-about-the-panic/article_ca0fae0a-632d-11ea-a54c-4f61cae4763e.html" class="tnt-asset-link">
        

        
            What six UNL students have to say about the panic surrounding COVID-19</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/asun/student-fees-alcohol-on-campus-discussed-at-asun-debate/article_77c9de26-5f5f-11ea-8534-87bf29a3dfe6.html" class="tnt-asset-link">
        

        
            Student fees, alcohol on campus discussed at ASUN debate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/nebraska-guard-dachon-burke-jr-suspended-for-missed-curfew-during/article_2fc53ada-62de-11ea-a9b6-0fd1579595aa.html" class="tnt-asset-link">
        

        
            Nebraska guard Dachon Burke Jr. suspended for missed curfew during away game</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/four-complaints-filed-within-first-hours-of-asun-election-period/article_bc837cbc-6332-11ea-80af-33cdd6647155.html" class="tnt-asset-link">
        

        
            Four complaints filed within first 12 hours of ASUN election period</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/weekly-crime-log-march/article_b36a96a4-619a-11ea-99cb-f7ddc3dd0fcb.html" class="tnt-asset-link">
        

        
            Weekly crime log, March 1-7</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/nebraska-guards-cam-mack-dachon-burke-jr-suspended-indefinitely/article_2984f324-6098-11ea-87df-cf3628d28c00.html" class="tnt-asset-link">
        

        
            Nebraska guards Cam Mack, Dachon Burke Jr. suspended indefinitely</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-643583" class="tncms-block"></div><div id="tncms-block-643589" class="tncms-block"><section id="block-643589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643589 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletter Sign-ups
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-643589 text-muted">
        <p>Thanks for signing up for The Daily Nebraskan's e-newsletters.</p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-643589"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-643589" type="checkbox" name="list_id[]" value="c299e370-2ed8-11e2-b173-0019bb30f31a" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>An easy way to make sure you're not missing out</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-643589" type="checkbox" name="list_id[]" value="a569b830-219e-11e2-bc26-0019bb30f31a" data-name="Husker Sports" title="Husker Sports" >
                                    <h4 class="mailinglist-title">Husker Sports</h4>
                                    
                                        <p>Everything Huskers just for you</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-643589" type="checkbox" name="list_id[]" value="c94142d8-0f19-11e2-b886-0019bb30f31a" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Get the headlines of the day right in your inbox</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-643589" type="checkbox" name="list_id[]" value="103e0f70-2430-11e6-b779-0b81a62ca2a6" data-name="Special Offers" title="Special Offers" >
                                    <h4 class="mailinglist-title">Special Offers</h4>
                                    
                                        <p>Great deals from the DN and our promotional partners</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-643589" type="checkbox" name="list_id[]" value="51081b3e-aba9-11e7-95b3-3b42f0924bf6" data-name="The DN Alumni" title="The DN Alumni" >
                                    <h4 class="mailinglist-title">The DN Alumni</h4>
                                    
                                        <p>To keep The Daily Nebraskan alumni up to date.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-643589" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.facebook.com/thedailynebraskan" class="">Now just be sure to like us on Facebook!</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-643591" class="tncms-block"><section id="block-643591" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643591 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-643595" class="tncms-block hideoverlay"><section id="block-643595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643595 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/">
                
                1901-2001 Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-643595-fec9f42e-19cd-11e5-825c-87a8e689b471" class="clearfix card feature feature-overlay-none feature-hover-none ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fec9f42e-19cd-11e5-825c-87a8e689b471 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pre-1966 Archives"
                            class="img-responsive lazyload full"
                            width="428"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=428%2C241&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pre-1966 Archives</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
        

        
            Pre-1966 Archives</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-643602" class="tncms-block"></div><div id="tncms-block-643596" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-643572" class="tncms-block hidden-sm hidden-xs text-center"><section id="block-643572" class="block emphasis-h4   " ><div id="html-asset-643572">
            <div class="html-content"><div class="content-container section advertisement"><span class="small">UNL students that are passionate about medicine can speak with <a href="http://www.omahaeye.com/" title="Lasik Omaha">Lasik Omaha</a> doctors to learn more about the medical advances in eye care.</span></div></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643542" class="tncms-block"><section id="block-643542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/in-depth/" >
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-issues"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener">
                    <span class="nav-label">Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/" >
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643546" class="tncms-block"><section id="block-643546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643546 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-dn"  href="/site/about.html" >
                    <span class="nav-label">About the DN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work-for-us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643544" class="tncms-block padding-bottom"><section id="block-643544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-643543" class="tncms-block"><section id="block-643543" class="block emphasis-h4   " ><address>
    <strong>dailynebraskan.com</strong><br>
    P.O. Box 880448<br>
    Lincoln, NE 68588
    <br>
    
        <strong>Phone:</strong> 402-472-2588<br>
        <strong>Email:</strong> <a href="mailto:dn@unl.edu">dn@unl.edu</a><br>
    
</address></section></div><div id="tncms-block-643545" class="tncms-block padding-bottom"><div class="follow-links-643545 default">
    
    <section id="block-643545" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thedailynebraskan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["http://facebook.com/thedailynebraskan/","http://twitter.com/DailyNeb/","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">The Daily Nebraskan</a>, P.O. Box 880448 Lincoln, NE <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>--> </small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16e75078-6425-11ea-a79f-e39e8068c62e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>