
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailynebraskan.com/content/tncms/live/" />
<meta name="keywords" content="northwestern, big ten, preview" />
<meta name="news_keywords" content="northwestern, big ten, preview" />
<meta name="description" content="Nebraska football takes on an undefeated Northwestern squad this Saturday in Evanston, Ill., after the Huskers&rsquo; home opener against Wisconsin was canceled last weekend." />
<meta name="author" content="Abby Barmore" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What to watch for in Nebraska&rsquo;s matchup with Northwestern" />
<meta property="og:description" content="Nebraska football takes on an undefeated Northwestern squad this Saturday in Evanston, Ill., after the Huskers&rsquo; home opener against Wisconsin was canceled last weekend." />
<meta property="og:site_name" content="The Daily Nebraskan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="120212878538231" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynebraskan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyneb" />
<meta name="twitter:image:alt" content="What to Watch for Northwestern" />
<meta property="fb:pages" content="57267732236" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-643659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-643659 .tn-user-screenname, #user-controls-643659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-643659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-643659 .dropdown-signup { font-size: 12px; } #user-controls-643659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-643659 .large-user-avatar { margin-right: 10px; } #user-controls-643659 .large-user-controls { font-size: 12px; } #user-controls-643659 .logout-btn { cursor: pointer; } #user-controls-643659 .login-btn { color: #fff!important; } .follow-links-643658 li { margin-right: 1px; padding: 0; } .follow-links-643658 li a, .follow-links-643658 li a:focus, .follow-links-643658 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643658 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643658 li a.fb,.follow-links-643658 li a.fb:hover { color: #3A59A5; } .follow-links-643658 li a.tw,.follow-links-643658 li a.tw:hover { color: #46C8F9; } .follow-links-643658 li a.is,.follow-links-643658 li a.is:hover { color: #D4C4A2; } #tncms-block-643647 .tnt-prop-img { max-width: 521px; } #weather-643652 .list-unstyled { margin: 0; } #weather-643652 span { display: block; } #weather-643652 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-643652 .icon { position: relative; } #weather-643652 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-643652 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-643652 .cond { opacity: 0.7; } #weather-643652 .current-conditions { float: left; height: 48px; } #weather-643652 .dropdown-toggle { color: #000; display: block; } #weather-643652 .city-title { padding-top: 5px; } #weather-643652 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-643652 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-643652 .weather-expanded small { opacity: 0.5; } #weather-643652 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-643652 .zip-update { width: 75px; } #weather-643652 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-643652 .zip-update-link:hover { color: #777; } #tncms-block-643645 .tnt-prop-img { max-width: 4363px; } #block-643646 .search-spinner { position: absolute; } #block-643646 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-643646-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-643646-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-643646-dropdown .pull-right { float: none!important; } #site-search-643646-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-643646-btn { background-color: #4d4d4d; border-color: #4d4d4d; } #site-search-643646-btn { color: #fff; } #block-643646 .card-panel { background-color: #4d4d4d; border-color: rgba(0,0,0,.08); } #block-644243 .card.summary { border: 0; padding: 0; margin: 0; } #block-644243 .card-panel { background-color: #333; border-color: rgba(0,0,0,.08); } #block-644241 .list-popular > li:before { background-color: #ba1f1f; } #block-643591 .card.promo { border: 0; padding: 0; margin: 0; } #block-643591 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-643595 .card.feature { border: 0; padding: 0; margin: 0; } #block-643595 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #tncms-block-643544 .tnt-prop-img { max-width: 521px; } .follow-links-643545 li { margin-right: 1px; padding: 0; } .follow-links-643545 li a, .follow-links-643545 li a:focus, .follow-links-643545 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643545 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643545 li a.fb,.follow-links-643545 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-643545 li a.tw,.follow-links-643545 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-643545 li a.is,.follow-links-643545 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Abby Barmore","id":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6534777-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/impressions.js?_dc=1604671509"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/traffic.js?_dc=1604644509"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/settings.js?_dc=1539967603"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What to watch for in Nebraska’s matchup with Northwestern | Sports | dailynebraskan.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #f1f1f1; } #site-footer-container, #site-footer { background-color: #333; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ba1f1f; }#site-header-container{ border-bottom: 3px solid #ba1f1f; }#site-footer-container{ border-top: 3px solid #ba1f1f; } .tnt-bg-accent { background-color: #ba1f1f; } a .tnt-caret-down { color: #ba1f1f; } .block-title .block-title-inner { border-color: #ba1f1f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ba1f1f; } .form-control:focus { border-bottom-color: #ba1f1f; } /* CSS has moved to Site templates/Global skins/flexsystem-dailynebraskan/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Added per ticket# 828431 --> <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831202-3853-430e-a77c-102600779208'); </script> <!-- End Flytedesk Digital --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailynebraskan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/846c8d8a-3c17-11e8-893b-8bad22d6974e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="What to watch for in Nebraska’s matchup with Northwestern | Sports | dailynebraskan.com" href="http://www.dailynebraskan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Added per ticket# 717403 -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5886 })</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailynebraskan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Abby+Barmore&tncms.asset.id=c50130fa-1f0c-11eb-a517-3f1ab2bb0feb&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=65988&tncms.ad.vendor=blox&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6534777-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailynebraskan.com",
  secureDomain: "dailynebraskan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?assetid=c50130fa-1f0c-11eb-a517-3f1ab2bb0feb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailynebraskan.com/tncms/admin/editorial-asset/?edit=c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-the-dn"  href="/site/about.html" >
                    <span class="nav-label">About The DN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work-for-us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643659" class="tncms-block"><div id="user-controls-643659" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailynebraskan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailynebraskan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailynebraskan.com/users/logout/" id="user-logout-form-643659"><input type="hidden" name="referer_url" value="http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643658" class="tncms-block"><div class="follow-links-643658 pull-right">
    
    <section id="block-643658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailynebraskan" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["https://www.facebook.com/thedailynebraskan","http://twitter.com/DailyNeb","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-643654" class="tncms-block">
        <div id="blox-ad-position-pencil11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-761561" class="tncms-block"><broadstreet-zone zone-id="69459"></broadstreet-zone></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-643647" class="tncms-block"><section id="block-643647" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-643652" class="tncms-block"><div id="weather-643652" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68508" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68508"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-643652 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, NE
                                
                                 <small>(68508)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 78F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 56F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2020 @ 8:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68508"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643645" class="tncms-block"><section id="block-643645" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1200%2C166 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1700%2C235 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-643646" class="tncms-block"><ul id="site-search-643646-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-643646" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-643646-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643646-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-643646-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-643646').submit();
        return false;
    });

    $('#site-search-643646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-643646 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-643646 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-643646-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-asun"  href="/news/asun/" >
                    <span class="nav-label">ASUN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-men-s-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-s-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-husker-sports"  href="/sports/other_husker_sports/" >
                    <span class="nav-label">Other Husker Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-feature"  href="/sports/sports_feature/" >
                    <span class="nav-label">Sports Feature</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/culture/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/culture/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/culture/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/culture/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to"  href="/opinion/letters_to/" >
                    <span class="nav-label">Letters To</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-from"  href="/opinion/letters_from/" >
                    <span class="nav-label">Letters From</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-depth"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">In-Depth</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fighting-the-footprint"  href="/in-depth/fighting_the_footprint/" >
                    <span class="nav-label">Fighting the Footprint</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus-safety"  href="/in-depth/campus_safety/" >
                    <span class="nav-label">Campus Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lets-talk-campus-speech"  href="http://projects.dailynebraskan.com/letstalk/"  target="_blank" rel="noopener">
                    <span class="nav-label">Let's talk: Campus Speech</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saving-the-greek-system"  href="http://projects.dailynebraskan.com/greek-life/"  target="_blank" rel="noopener">
                    <span class="nav-label">Saving the Greek System</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shrinking-rural-nebraska-map-of-nowhere"  href="http://projects.dailynebraskan.com/map-of-nowhere/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shrinking Rural Nebraska: Map of Nowhere</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marijuana-legalization-challenges"  href="/endowment/marijuana/" >
                    <span class="nav-label">Marijuana Legalization Challenges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-keystone-pipeline-should-we-build"  href="/endowment/keystone_pipeline/" >
                    <span class="nav-label">Keystone Pipeline: Should we build?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-issues"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Issues</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nse"  href="/nse/" >
                    <span class="nav-label">NSE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visiting-unl"  href="/visiting_unl/" >
                    <span class="nav-label">Visiting UNL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-issuu"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener">
                    <span class="nav-label">Issuu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/" >
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-772706" class="tncms-block"><broadstreet-zone class="visible-xs visible-sm" style="text-align:center" zone-id="69459"></broadstreet-zone></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-643527" class="tncms-block">

    <!--No section ad-->

</div><div id="tncms-block-772733" class="tncms-block"><broadstreet-zone zone-id="69454"></broadstreet-zone></div><div id="tncms-block-643574" class="tncms-block hidden-xs hidden-sm">

    
    <div class="oncampusweb-ad" style="text-align:center; margin-top:0; margin-right:auto; margin-bottom:20px; margin-left:auto;">
    <!--/* OpenX JavaScript tag */-->
    
    <!-- /*
    * The tag in this template has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://oncampusweb-d.openx.net/...'
    * to
    * 'https://oncampusweb-d.openx.net/...'
    */ -->
    
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "536871851" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="58429b324f" name="58429b324f" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871851&cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
    </div>
    
</div></div></div>
        </div><div id="modal-image-24c05192-1f0d-11eb-afa8-f3ce88022aa2" class="modal fullscreen in modal-image image-default modal-24c05192-1f0d-11eb-afa8-f3ce88022aa2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=1004%2C669 1200w"
                    sizes="100vw"
                    width="1004"
                    height="669"
                    alt="What to Watch for Northwestern"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-24c05192-1f0d-11eb-afa8-f3ce88022aa2" data-target=".caption-inner-modal-image-24c05192-1f0d-11eb-afa8-f3ce88022aa2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-24c05192-1f0d-11eb-afa8-f3ce88022aa2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c9683b78-f2fe-11ea-9413-b7fd64e490df-asset-24c05192-1f0d-11eb-afa8-f3ce88022aa2" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Andrea%20Atkinson">Art by Andrea Atkinson</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fwhat-to-watch-for-northwestern%2Fimage_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-to-watch-for-northwestern/image_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20for%20Northwestern&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fwhat-to-watch-for-northwestern%2Fimage_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-to-watch-for-northwestern/image_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/what-to-watch-for-northwestern/image_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-to-watch-for-northwestern/image_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/24c05192-1f0d-11eb-afa8-f3ce88022aa2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20What%20to%20Watch%20for%20Northwestern&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fwhat-to-watch-for-northwestern%2Fimage_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/what-to-watch-for-northwestern/image_24c05192-1f0d-11eb-afa8-f3ce88022aa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c05192-1f0d-11eb-afa8-f3ce88022aa2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24c05192-1f0d-11eb-afa8-f3ce88022aa2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24c05192-1f0d-11eb-afa8-f3ce88022aa2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24c05192-1f0d-11eb-afa8-f3ce88022aa2" class="save-list-24c05192-1f0d-11eb-afa8-f3ce88022aa2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24c05192-1f0d-11eb-afa8-f3ce88022aa2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-24c05192-1f0d-11eb-afa8-f3ce88022aa2 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="asset article-default"  data-url="http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailynebraskan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" />
    <style>
                .asset-paging .direction {
                    color: #ba1f1f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailynebraskan.com\/tncms\/search\/mlt\/?origin=c50130fa-1f0c-11eb-a517-3f1ab2bb0feb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="asset-paging">
                <div id="paging-prev-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="paging-link prev offset"></div>
                <div id="paging-next-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What to watch for in Nebraska’s matchup with Northwestern
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4-asset-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailynebraskan.com/users/profile/Abby%20Barmore">Abby Barmore</a></span>
                
                    <div id="author-popup-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4-asset-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailynebraskan.com/users/profile/Abby%20Barmore" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Abby Barmore"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/avatars/0/7f/bfb/07fbfb3a-0db8-11eb-a27c-0bb357e91bd4.0c5e30286a0379d6a3021c5cf25338d7.png?_dc=1602689415"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Abby%20Barmore" rel="author" class="tnt-user-profile-link tnt-user-name">Abby Barmore</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter, copy editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:abbybarmore@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4-asset-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb').popover({
                            content: $('#author-popup-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4-asset-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-05T00:15:00-06:00" class="asset-date text-muted">Nov. 5, 2020</time></li>
            <li class="hidden-print">
        <time datetime="2020-11-05T00:15:00-06:00" class="asset-date text-muted">Nov. 5, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-05T00:15:00-06:00">
    <meta itemprop="datePublished" content="2020-11-05T00:15:00-06:00">
    <meta itemprop="dateModified" content="2020-11-05T00:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-24c05192-1f0d-11eb-afa8-f3ce88022aa2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-24c05192-1f0d-11eb-afa8-f3ce88022aa2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1004">
            <meta itemprop="height" content="669">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/4c/24c05192-1f0d-11eb-afa8-f3ce88022aa2/5fa36119834fb.image.png?resize=1004%2C669 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1004"
                    height="669"
                    alt="What to Watch for Northwestern"
                    class="img-responsive full tnt-restrict-img-24c05192-1f0d-11eb-afa8-f3ce88022aa2" />
            </div><style>
                .tnt-restrict-img-24c05192-1f0d-11eb-afa8-f3ce88022aa2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-c9683b78-f2fe-11ea-9413-b7fd64e490df-asset-24c05192-1f0d-11eb-afa8-f3ce88022aa2" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Andrea%20Atkinson">Art by Andrea Atkinson</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="save-list-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816452" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Nebraska football takes on an undefeated Northwestern squad this Saturday in Evanston, Ill., after the Huskers’ home opener against Wisconsin was canceled last weekend. </p><p dir="ltr">The Wildcats are favored by a field goal, a reasonable prediction considering both of the two previous matchups between the Huskers and Wildcats have been decided by three points. </p><p dir="ltr">Northwestern defeated Nebraska 34-31 in 2018 after Nebraska blew a 10-point lead with five minutes remaining in the fourth quarter and eventually lost in overtime. Last year’s matchup ended with Nebraska kicker Lane McCallum kicking a 24-yard field goal as time expired for a 13-10 victory.</p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871852" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a27b5385c3" name="a27b5385c3" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871852&cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823879" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div><p dir="ltr">Here are some things to watch out for in what could be another close contest between Big Ten West foes.</p><p dir="ltr"><strong>The ground attack</strong></p><p dir="ltr">Nebraska’s offensive line is not yet established and Northwestern’s defense, the <a href="https://huskers.com/documents/2020/11/2//2020_Nebraska_Game_Notes_at_Northwestern.pdf" target="_blank">No. 1</a> rushing defense in the Big Ten, will force results. Northwestern’s first two opponents, Maryland and Iowa, combined to average <a href="https://www.espn.com/college-football/game/_/gameId/401247307" target="_blank">70.5</a> rushing yards against the Wildcats’ stout front seven. </p><p dir="ltr">Nebraska will need to be strong up front in order to get yards on the ground. Its running backs will need to produce after senior Dedrick Mills and redshirt freshman Ronald Thompkins gained just <a href="https://www.espn.com/college-football/playbyplay?gameId=401247293" target="_blank">47</a> rushing yards in Nebraska’s 52-17 loss against No. 3 Ohio State. </p><p dir="ltr">Head coach Scott Frost’s run game struggled against Northwestern’s defense last season, earning 133 rushing yards and 3.3 yards per carry. Behind then-senior running back Devine Ozigbo’s <a href="https://www.espn.com/college-football/boxscore?gameId=401013340" target="_blank">159-yard</a> performance in 2018, Nebraska rushed for 213 yards. A big day from Mills is needed for the Husker ground game to find success.</p><p dir="ltr">Nebraska relied heavily on the run against the Buckeyes, as Nebraska produced 210 of its 370 total offensive yards on the ground. </p><p dir="ltr">Meanwhile, the Wildcat offense has averaged 235 rushing yards per game. The Huskers defensive line will need to shut down junior running back Isaiah Bowser and sophomore running back Drake Anderson to limit Northwestern’s ground game. </p><p dir="ltr">Saturday’s game will be determined in the trenches on both sides of the ball, and Nebraska’s offensive and defensive lines will get a chance to prove themselves.</p><p dir="ltr"><strong>Turnovers</strong></p><p dir="ltr">In Nebraska’s lone game this season, it turned the ball over twice due to a fumble from junior quarterback Adrian Martinez and redshirt freshman quarterback Luke McCaffrey. On the other hand, Northwestern’s defense has forced seven turnovers — six interceptions and one fumble — in its two games. </p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871853" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="912b236119" name="912b236119" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871853&cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Northwestern fumbled twice in the first six minutes of its 21-20 victory over Iowa last Saturday, the first a muffed punt recovered at the Northwestern 7-yard line followed by an Iowa touchdown on the next play. The Wildcats’ second turnover, a fumble by Bowser near midfield, also led to an Iowa score.</p><p dir="ltr">Nebraska’s quarterbacks need to take care of the football against Northwestern both on the ground and through the air. Senior defensive back JR Pace, who intercepted Martinez <a href="https://www.espn.com/college-football/boxscore?gameId=401013340" target="_blank">twice</a> in 2018 and earned his <a href="https://nusports.com/sports/football/roster/jr-pace/8995" target="_blank">eighth</a> career interception against Maryland this season, and the Wildcat secondary are able to punish quarterbacks’ mistakes.</p><p dir="ltr">Both of Northwestern’s and Nebraska’s last two matchups were decided by a field goal opportunity that was the result of an interception. Last season, Nebraska’s then-senior cornerback Lamar Jackson caught an interception, the only turnover of the game, with a minute left in the fourth quarter to give the Huskers a chance to kick the game-winning field goal. In Northwestern’s overtime victory in 2018, Martinez threw an interception in overtime, eliminating the Huskers’ chance to score. </p><p dir="ltr">Turnovers in evenly-matched games like this will be one of the main determinants in who walks away with the victory.  </p><p dir="ltr"><strong>Finishing strong</strong></p><p dir="ltr">The other critical factor in Saturday’s game will be which team finishes stronger. </p><p dir="ltr">To come out on top, the Huskers need to play intelligently and aggressively all 60 minutes, but especially in the final quarter. </p><p dir="ltr">Nebraska kept up with the Buckeyes in the first half two weeks ago and headed into the locker room for halftime down 24-14. However, Ohio State dominated Nebraska in the second half, and the game was out of reach by the end of the third quarter. </p><p dir="ltr">Northwestern head coach Pat Fitzgerald’s squad responded to a <a href="https://www.espn.com/college-football/playbyplay?gameId=401247303" target="_blank">17-0</a> deficit in the first quarter against Iowa with touchdowns on back-to-back drives. In the fourth quarter while ahead 21-20, the Wildcats picked off Iowa sophomore quarterback Spencer Petras twice within the game’s final six minutes. </p><p dir="ltr">Northwestern has experienced adversity on the field this season and came out victorious, while the Huskers have yet to do so.</p><p dir="ltr">Saturday’s matchup will test Nebraska’s ability to go blow-for-blow with Northwestern and could potentially result in the Huskers’ first win of the season.</p><p dir="ltr"><a href="mailto:sports@dailynebraskan.com" target="_blank">sports@dailynebraskan.com</a> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20What%20to%20watch%20for%20in%20Nebraska%E2%80%99s%20matchup%20with%20Northwestern&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/what-to-watch-for-in-nebraska-s-matchup-with-northwestern/article_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50130fa-1f0c-11eb-a517-3f1ab2bb0feb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" class="save-list-c50130fa-1f0c-11eb-a517-3f1ab2bb0feb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c50130fa-1f0c-11eb-a517-3f1ab2bb0feb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22northwestern%22#tncms-source=keyword" class="tag-northwestern label label-default" >Northwestern</a>
            </li> <li>
                <a href="/search/?k=%22big%20ten%22#tncms-source=keyword" class="tag-big-ten label label-default" >Big Ten</a>
            </li> <li>
                <a href="/search/?k=%22preview%22#tncms-source=keyword" class="tag-preview label label-default" >Preview</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.dailynebraskan.com/users/profile/Abby%20Barmore" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Abby Barmore"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/avatars/0/7f/bfb/07fbfb3a-0db8-11eb-a27c-0bb357e91bd4.0c5e30286a0379d6a3021c5cf25338d7.png?_dc=1602689415"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Abby%20Barmore" rel="author" class="tnt-user-profile-link tnt-user-name">Abby Barmore</a>
                                </h4><p class="tnt-user-title small text-muted">Sports reporter, copy editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:abbybarmore@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-07fbfb3a-0db8-11eb-a27c-0bb357e91bd4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=07fbfb3a-0db8-11eb-a27c-0bb357e91bd4&amp;s=start_time&amp;sd=desc" data-subject="Abby Barmore" data-description="Whenever Abby Barmore posts new content, you'll get an email delivered to your inbox with a link." data-name="Abby Barmore notification" data-author-id="07fbfb3a-0db8-11eb-a27c-0bb357e91bd4" data-user-url="https://www.dailynebraskan.com/users/">
        <i class="fas tnt-star"></i> Follow Abby Barmore
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fwhat-to-watch-for-in-nebraska-s-matchup-with-northwestern%2Farticle_c50130fa-1f0c-11eb-a517-3f1ab2bb0feb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailynebraskan.com/tncms/asset/editorial/c50130fa-1f0c-11eb-a517-3f1ab2bb0feb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-772707" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="76020"></broadstreet-zone></div><div id="tncms-block-772708" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="69455"></broadstreet-zone></div><div id="tncms-block-985052" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailynebraskan.us4.list-manage.com/subscribe/post?u=b89c7de5df823824072105183&amp;id=298538112c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter, The Husk</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b89c7de5df823824072105183_298538112c" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-644243" class="tncms-block visible-lg visible-md"><section id="block-644243" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-644243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nebraska-soccer-finds-success-on-and-off-the-field/article_8b54a962-1fcb-11eb-bfb7-93412348f813.html" class="tnt-asset-link">
        

        
            Nebraska soccer finds success on and off the field</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unl-grad-student-researches-link-between-environment-youth-numeracy/article_ee936e8a-1fd7-11eb-ab19-633bec4de504.html" class="tnt-asset-link">
        

        
            UNL grad student researches link between environment, youth numeracy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-rso-fosters-community-for-minorities-honors-late-michael-combs/article_294be5bc-1fdc-11eb-a245-136436b3929a.html" class="tnt-asset-link">
        

        
            New RSO fosters community for minorities, honors late Michael Combs</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-985055" class="tncms-block"><style>.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/dailynebraskan?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/alpha-group/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script></div><div id="tncms-block-644241" class="tncms-block"><section id="block-644241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-644241 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/nebraska-wrestler-1-of-2-dead-after-fiery-car-crash-thursday-morning/article_2fe3ff82-1f9a-11eb-8906-cb7f9c1f98e8.html" class="tnt-asset-link">
        

        
            Nebraska wrestler 1 of 2 dead after fiery car crash Thursday morning</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/weekly-crime-log-oct-25-31/article_22ca2090-1cae-11eb-8aff-7bf1f2eed37b.html" class="tnt-asset-link">
        

        
            Weekly crime log, Oct. 25-31</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/covid-19/curious-cornhuskers-why-can-t-we-sit-in-the-booths-in-the-nebraska-union/article_d5c7d47a-1ef8-11eb-bfac-83b06f4d74ed.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: Why can’t we sit in the booths in the Nebraska Union?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/curious-cornhuskers-has-anyone-been-murdered-on-unl-s-campus/article_8780a6c2-1e38-11eb-9829-f3e556f9fdbe.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: Has anyone been murdered on UNL’s campus?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/in-search-of-lincoln-art-scene-three-months-after-moving-in/article_4a44b10a-1e37-11eb-86dc-b7300316ff97.html" class="tnt-asset-link">
        

        
            In search of Lincoln art scene three months after moving in</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/curious-cornhuskers-did-unl-housing-use-prison-labor-for-move-in-this-year/article_e5d62c34-1987-11eb-a331-639493d77a0a.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: ‘Did UNL Housing use prison labor for move-in this year?’</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/former-nebraska-player-steps-away-from-basketball-to-pursue-fashion/article_b3a67c9a-1983-11eb-9906-d7b051231dde.html" class="tnt-asset-link">
        

        
            Former Nebraska player steps away from basketball to pursue fashion</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/unl-freshman-shares-her-journey-as-a-refugee-hopes-to-join-military/article_4cecfee4-1d79-11eb-b04b-179adbfc47a6.html" class="tnt-asset-link">
        

        
            UNL freshman shares her journey as a refugee, hopes to join military</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/covid-19/unl-examines-event-guidelines-as-covid-19-cases-surge-in-lincoln/article_efc8b0b2-1d6b-11eb-a46d-ff5c931eb37b.html" class="tnt-asset-link">
        

        
            UNL examines event guidelines as COVID-19 cases surge in Lincoln</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/curious-cornhuskers-are-there-any-notable-crime-trends-on-campus/article_699e75d8-1e49-11eb-b17b-930e04f9b06f.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: Are there any notable crime trends on campus?</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-643583" class="tncms-block"></div><div id="tncms-block-643591" class="tncms-block"><section id="block-643591" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643591 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-643595" class="tncms-block hideoverlay"><section id="block-643595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643595 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/">
                
                1901-2001 Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-643595-fec9f42e-19cd-11e5-825c-87a8e689b471" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fec9f42e-19cd-11e5-825c-87a8e689b471 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pre-1966 Archives"
                            class="img-responsive lazyload full"
                            width="428"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=428%2C241&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pre-1966 Archives</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
        

        
            Pre-1966 Archives</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-643602" class="tncms-block"></div><div id="tncms-block-643596" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643542" class="tncms-block"><section id="block-643542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/in-depth/" >
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-issues"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener">
                    <span class="nav-label">Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/" >
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643546" class="tncms-block"><section id="block-643546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643546 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-dn"  href="/site/about.html" >
                    <span class="nav-label">About the DN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/work-for-us.html" >
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643544" class="tncms-block padding-bottom"><section id="block-643544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-643543" class="tncms-block"><section id="block-643543" class="block emphasis-h4   " ><address>
    <strong>dailynebraskan.com</strong><br>
    P.O. Box 880448<br>
    Lincoln, NE 68588
    <br>
    
        <strong>Phone:</strong> 402-472-2588<br>
        <strong>Email:</strong> <a href="mailto:dn@unl.edu">dn@unl.edu</a><br>
    
</address></section></div><div id="tncms-block-643545" class="tncms-block padding-bottom"><div class="follow-links-643545 default">
    
    <section id="block-643545" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thedailynebraskan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["http://facebook.com/thedailynebraskan/","http://twitter.com/DailyNeb/","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">The Daily Nebraskan</a>, P.O. Box 880448 Lincoln, NE <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>--> </small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c50130fa-1f0c-11eb-a517-3f1ab2bb0feb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>