
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailynebraskan.com/content/tncms/live/" />
<meta name="keywords" content="nebraska, huskers, volleyball, illinois" />
<meta name="news_keywords" content="nebraska, huskers, volleyball, illinois" />
<meta name="description" content="With Nebraska&rsquo;s showdown against No. 1 Wisconsin called off last weekend, the Huskers were forced to wait another week to play again." />
<meta name="author" content="Martin Herz" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1038%2C630" />
<meta property="og:image:width" content="1038" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No. 4 Nebraska volleyball sweeps Illinois to improve to 8-1" />
<meta property="og:description" content="With Nebraska&rsquo;s showdown against No. 1 Wisconsin called off last weekend, the Huskers were forced to wait another week to play again." />
<meta property="og:site_name" content="The Daily Nebraskan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="120212878538231" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynebraskan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyneb" />
<meta name="twitter:image:alt" content="Nebraska vs. Minnesota Photo No. 8" />
<meta property="fb:pages" content="57267732236" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Martin Herz","id":"cb85bc52-7e3e-11eb-849c-936210eb4587","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Martin Herz","id":"cb85bc52-7e3e-11eb-849c-936210eb4587","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDGB875');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/impressions.js?_dc=1615032308"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/traffic.js?_dc=1615012508"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/settings.js?_dc=1539967603"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>No. 4 Nebraska volleyball sweeps Illinois to improve to 8-1 | Sports | dailynebraskan.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #f1f1f1; } #site-footer-container, #site-footer { background-color: #333; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ba1f1f; }#site-header-container{ border-bottom: 3px solid #ba1f1f; }#site-footer-container{ border-top: 3px solid #ba1f1f; } .tnt-bg-accent { background-color: #ba1f1f; } a .tnt-caret-down { color: #ba1f1f; } .block-title .block-title-inner { border-color: #ba1f1f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ba1f1f; } .form-control:focus { border-bottom-color: #ba1f1f; } /* CSS has moved to Site templates/Global skins/flexsystem-dailynebraskan/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailynebraskan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/846c8d8a-3c17-11e8-893b-8bad22d6974e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="No. 4 Nebraska volleyball sweeps Illinois to improve to 8-1 | Sports | dailynebraskan.com" href="http://www.dailynebraskan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Added per ticket# 717403 -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5886 })</script>

<!-- Added per ticket# 828431 -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831202-3853-430e-a77c-102600779208'); </script> <!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cb85bc52-7e3e-11eb-849c-936210eb4587  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailynebraskan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Martin+Herz&amp;tncms.asset.id=cb85bc52-7e3e-11eb-849c-936210eb4587&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDGB875&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Martin+Herz&amp;tncms.asset.id=cb85bc52-7e3e-11eb-849c-936210eb4587&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=221&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailynebraskan.com",
  secureDomain: "dailynebraskan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?assetid=cb85bc52-7e3e-11eb-849c-936210eb4587&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailynebraskan.com/tncms/admin/editorial-asset/?edit=cb85bc52-7e3e-11eb-849c-936210eb4587"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643659" class="tncms-block"><div id="user-controls-643659" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailynebraskan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailynebraskan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailynebraskan.com/users/logout/" id="user-logout-form-643659"><input type="hidden" name="referer_url" value="http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643658" class="tncms-block"><div class="follow-links-643658 pull-right">
    
    <section id="block-643658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailynebraskan" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["https://www.facebook.com/thedailynebraskan","http://twitter.com/DailyNeb","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-643654" class="tncms-block">
        <div id="blox-ad-position-pencil11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-761561" class="tncms-block"><broadstreet-zone zone-id="69459"></broadstreet-zone></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-643647" class="tncms-block"><section id="block-643647" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="521"
                height="92"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-643652" class="tncms-block"><div id="weather-643652" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68508" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68508"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-643652 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, NE
                                
                                 <small>(68508)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High near 70F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 44F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 6, 2021 @ 6:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68508"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643645" class="tncms-block"><section id="block-643645" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=990%2C137 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1200%2C166 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1333%2C185 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1476%2C204 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=2008%2C278 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4363"
                height="604"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-643646" class="tncms-block"><ul id="site-search-643646-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-643646" aria-labelledby="site-search-button-643646" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-643646-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643646-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-643646" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-643646-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-643646').submit();
        return false;
    });

    $('#site-search-643646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-643646 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-643646 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-643646-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-asun"  href="/news/asun/"  tabindex="0">
                    <span class="nav-label">ASUN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-men-s-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-s-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-husker-sports"  href="/sports/other_husker_sports/"  tabindex="0">
                    <span class="nav-label">Other Husker Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-feature"  href="/sports/sports_feature/"  tabindex="0">
                    <span class="nav-label">Sports Feature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/culture/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film"  href="/culture/film/"  tabindex="0">
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/culture/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/culture/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to"  href="/opinion/letters_to/"  tabindex="0">
                    <span class="nav-label">Letters To</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-from"  href="/opinion/letters_from/"  tabindex="0">
                    <span class="nav-label">Letters From</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-diversity-inclusion"  href="/diversity_inclusion/"  tabindex="0">
                    <span class="nav-label">Diversity & Inclusion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-772706" class="tncms-block"><broadstreet-zone class="visible-xs visible-sm" style="text-align:center" zone-id="69459"></broadstreet-zone></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-643527" class="tncms-block">

    <!--No section ad-->

</div><div id="tncms-block-772733" class="tncms-block"><broadstreet-zone zone-id="69454"></broadstreet-zone></div><div id="tncms-block-643574" class="tncms-block hidden-xs hidden-sm">

    
    <div class="oncampusweb-ad" style="text-align:center; margin-top:0; margin-right:auto; margin-bottom:20px; margin-left:auto;">
    <!--/* OpenX JavaScript tag */-->
    
    <!-- /*
    * The tag in this template has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://oncampusweb-d.openx.net/...'
    * to
    * 'https://oncampusweb-d.openx.net/...'
    */ -->
    
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "536871851" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="58429b324f" name="58429b324f" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871851&cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
    </div>
    
</div></div></div>
        </div><div id="modal-image-236ca41c-74a8-11eb-a686-cbdbe47e3245" class="modal fullscreen in modal-image image-default modal-236ca41c-74a8-11eb-a686-cbdbe47e3245" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=400%2C243"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=540%2C328 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=640%2C389 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=990%2C601 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1035%2C628 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1200%2C729 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1333%2C809 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1476%2C896 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1848%2C1122 2008w"
                    sizes="100vw"
                    
                    width="1848"
                    height="1122"
                    alt="Nebraska vs. Minnesota Photo No. 8"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-236ca41c-74a8-11eb-a686-cbdbe47e3245" data-target=".caption-inner-modal-image-236ca41c-74a8-11eb-a686-cbdbe47e3245">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-236ca41c-74a8-11eb-a686-cbdbe47e3245 collapse in"><div class="caption-text"><p>Nebraska’s Kayla Caffey (3) and Lexi Sun (11) jump to block the ball during the match against Minnesota on Sunday, Feb. 21, 2021, at the Bob Devaney Sports Center in Lincoln, Nebraska.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-163f8aee-d435-11e9-9a22-cfc740562e9e-asset-236ca41c-74a8-11eb-a686-cbdbe47e3245" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Zekiel%20Williams">Photo by Zekiel Williams</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-vs-minnesota-photo-no-8%2Fimage_236ca41c-74a8-11eb-a686-cbdbe47e3245.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nebraska-vs-minnesota-photo-no-8/image_236ca41c-74a8-11eb-a686-cbdbe47e3245.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nebraska%20vs.%20Minnesota%20Photo%20No.%208&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-vs-minnesota-photo-no-8%2Fimage_236ca41c-74a8-11eb-a686-cbdbe47e3245.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nebraska-vs-minnesota-photo-no-8/image_236ca41c-74a8-11eb-a686-cbdbe47e3245.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/nebraska-vs-minnesota-photo-no-8/image_236ca41c-74a8-11eb-a686-cbdbe47e3245.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nebraska-vs-minnesota-photo-no-8/image_236ca41c-74a8-11eb-a686-cbdbe47e3245.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/236ca41c-74a8-11eb-a686-cbdbe47e3245" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Nebraska%20vs.%20Minnesota%20Photo%20No.%208&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fnebraska-vs-minnesota-photo-no-8%2Fimage_236ca41c-74a8-11eb-a686-cbdbe47e3245.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nebraska-vs-minnesota-photo-no-8/image_236ca41c-74a8-11eb-a686-cbdbe47e3245.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"236ca41c-74a8-11eb-a686-cbdbe47e3245"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-236ca41c-74a8-11eb-a686-cbdbe47e3245-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="236ca41c-74a8-11eb-a686-cbdbe47e3245" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="236ca41c-74a8-11eb-a686-cbdbe47e3245" class="save-list-236ca41c-74a8-11eb-a686-cbdbe47e3245-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="236ca41c-74a8-11eb-a686-cbdbe47e3245" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-236ca41c-74a8-11eb-a686-cbdbe47e3245 img { max-height: 461px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb85bc52-7e3e-11eb-849c-936210eb4587" class="asset article-default"  data-url="http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1038%2C630">
            <meta itemprop="width" content="1038">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailynebraskan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" />
    <style>
                .asset-paging .direction {
                    color: #ba1f1f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailynebraskan.com\/tncms\/search\/mlt\/?origin=cb85bc52-7e3e-11eb-849c-936210eb4587&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb85bc52-7e3e-11eb-849c-936210eb4587" class="asset-paging">
                <div id="paging-prev-cb85bc52-7e3e-11eb-849c-936210eb4587" class="paging-link prev offset"></div>
                <div id="paging-next-cb85bc52-7e3e-11eb-849c-936210eb4587" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            No. 4 Nebraska volleyball sweeps Illinois to improve to 8-1
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9-asset-cb85bc52-7e3e-11eb-849c-936210eb4587" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailynebraskan.com/users/profile/Martin%20Herz">Martin Herz</a></span>
                
                    <div id="author-popup-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9-asset-cb85bc52-7e3e-11eb-849c-936210eb4587-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Martin%20Herz" rel="author" class="tnt-user-profile-link tnt-user-name">Martin Herz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:martinherz@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9-asset-cb85bc52-7e3e-11eb-849c-936210eb4587').popover({
                            content: $('#author-popup-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9-asset-cb85bc52-7e3e-11eb-849c-936210eb4587-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print"><span class="text-muted">Updated </span><time datetime="11:46 pm, Fri Mar 5, 2021" class="asset-date text-muted">6 hrs ago</time>
    </li>
            <li class="hidden-print"><time datetime="2021-03-05T23:42:00-06:00" class="asset-date text-muted">
            Mar 5, 2021
        </time><span class="text-muted">Updated </span><time datetime="11:46 pm, Fri Mar 5, 2021" class="asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-05T23:42:00-06:00">
    <meta itemprop="datePublished" content="2021-03-05T23:42:00-06:00">
    <meta itemprop="dateModified" content="2021-03-05T17:46:42-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/cb85bc52-7e3e-11eb-849c-936210eb4587" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-236ca41c-74a8-11eb-a686-cbdbe47e3245" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-236ca41c-74a8-11eb-a686-cbdbe47e3245" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1848">
            <meta itemprop="height" content="1122">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1200%2C729">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1200%2C729">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=400%2C243"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=225%2C137 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=540%2C328 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=640%2C389 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=990%2C601 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1035%2C628 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1200%2C729 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1333%2C809 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1476%2C896 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/2/36/236ca41c-74a8-11eb-a686-cbdbe47e3245/6033002242e35.image.jpg?resize=1848%2C1122 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1848"
                    height="1122"
                    alt="Nebraska vs. Minnesota Photo No. 8"
                    class="img-responsive full tnt-restrict-img-236ca41c-74a8-11eb-a686-cbdbe47e3245 default" />
            </div><style>
                .tnt-restrict-img-236ca41c-74a8-11eb-a686-cbdbe47e3245 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nebraska’s Kayla Caffey (3) and Lexi Sun (11) jump to block the ball during the match against Minnesota on Sunday, Feb. 21, 2021, at the Bob Devaney Sports Center in Lincoln, Nebraska.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-163f8aee-d435-11e9-9a22-cfc740562e9e-asset-236ca41c-74a8-11eb-a686-cbdbe47e3245" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Zekiel%20Williams">Photo by Zekiel Williams</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb85bc52-7e3e-11eb-849c-936210eb4587">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/cb85bc52-7e3e-11eb-849c-936210eb4587" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb85bc52-7e3e-11eb-849c-936210eb4587-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb85bc52-7e3e-11eb-849c-936210eb4587" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb85bc52-7e3e-11eb-849c-936210eb4587" class="save-list-cb85bc52-7e3e-11eb-849c-936210eb4587-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb85bc52-7e3e-11eb-849c-936210eb4587" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816452" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>With Nebraska’s showdown against No. 1 Wisconsin called off last weekend, the Huskers were forced to wait another week to play again.</span></p><p dir="ltr"><span>Nebraska’s opponent, Illinois, fell into a similar situation where it too had last weekend’s games postponed. Illinois lost to its most recent opponent, No. 19 Ohio State, and came into the match 2-6.</span></p><p dir="ltr"><span>Despite hanging in the conference cellar, the Fighting Illini led the Huskers through the majority of the first set. Illinois freshman outside hitter Raina Terry was the driving force behind her side, notching seven kills on nine attempts with no errors.</span></p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871852" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a27b5385c3" name="a27b5385c3" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871852&cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823879" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div><p dir="ltr"><span>Terry hit .777 and kept Illinois ahead of Nebraska as the Huskers offense started off shaky. Only senior outside hitter Lexi Sun, senior middle blocker Lauren Stivrins and sophomore outside hitter Madi Kubik had first set kills for the Huskers.</span></p><p dir="ltr"><span>Sun struggled early on, notching three attack errors early in the first set before getting her first kill. </span></p><p dir="ltr"><span>After those errors, Sun recorded seven kills, finishing the set hitting .250. Stivrins added six kills in the first set, but the Huskers were aided by Illinois’ serving.</span></p><p dir="ltr"><span>Illinois’ three first set serving errors eliminated some of its offensive momentum. Before then, the Fighting Illini stopped Nebraska on several occasions. Yet, with a struggling serve, the Huskers survived the first set uncomfortably with limited offense.</span></p><p dir="ltr"><span>Nebraska won 25-23 and continued its winning ways into the second set through its trio of hitters. Kubik hit .250 with nine kills, Sun hit .342 with 17 kills and Stivrins hit .471 with 10 kills. </span></p><p dir="ltr"><span>Those three finished with 36 out of the 44 kills in Nebraska’s sweep of the Fighting Illini. Senior middle blocker Kayla Caffey was the first Husker besides Kubik, Sun or Stivrins to get a kill, getting her first one to extend Nebraska’s second set lead to 10-6.</span></p><p dir="ltr"><span>While the Husker offense could survive against Illinois with just a trio of hitters, the emergence of Caffey helped overpower the Fighting Illini in the second set. Nebraska’s offense jumped from a .231 hitting percentage in the first set to a .333 mark in the second.</span></p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871853" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="912b236119" name="912b236119" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871853&cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Caffey had three second set kills to round out a balanced offensive effort where no Husker had more than five kills. Nebraska’s opposite side hitters struggled tremendously, on the other hand, getting zero kills despite using both sophomore outside hitter Riley Zuhn and senior outside hitter Jazz Sweet.</span></p><p dir="ltr"><span>Illinois’ offense also suffered throughout its 25-15 second set loss, hitting .135. Illinois was now on its final stand, and its failure to close the first set made the 2-0 deficit much worse. On top of multiple postponements, Illinois had not won a match since the first weekend of the season.</span></p><p dir="ltr"><span>The third set could’ve been where Illinois simply rolled over against better opposition, but it showed fight instead. For the first 20 points, Illinois either held a lead or were tied with the Huskers.</span></p><p dir="ltr"><span>Tied 20-20, Stivrins was a part of two key blocks that shifted the third set in Nebraska’s favor. Stivrins and Sun teamed up for a block to give Nebraska a 21-20 advantage, its first lead of the third set.</span></p><p dir="ltr"><span>Nebraska then took a 23-21 lead after Stivrins and junior setter Nicklin Hames blocked senior outside hitter Megan Cooney. Cooney struggled mightily against the Husker front row, hitting -.045 and getting more errors than kills.</span></p><p dir="ltr"><span>In the end, Caffey took the final point of the match with her seventh kill to seal the win 25-22. </span></p><p dir="ltr"><span>No. 4 Nebraska grabbed its fifth sweep of the season, improving to 8-1 and keeping up in the conference title race. Ohio State (12-0), Wisconsin (10-0) and Minnesota (9-1) are all ahead of the Huskers. </span></p><p dir="ltr"><span>Nebraska will play Illinois again in less than 24 hours to cap off the weekend.</span></p><p dir="ltr"><span><a href="mailto:sports@dailynebraskan.com">sports@dailynebraskan.com</a></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/cb85bc52-7e3e-11eb-849c-936210eb4587" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20No.%204%20Nebraska%20volleyball%20sweeps%20Illinois%20to%20improve%20to%208-1&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/no-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1/article_cb85bc52-7e3e-11eb-849c-936210eb4587.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb85bc52-7e3e-11eb-849c-936210eb4587"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb85bc52-7e3e-11eb-849c-936210eb4587-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb85bc52-7e3e-11eb-849c-936210eb4587" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb85bc52-7e3e-11eb-849c-936210eb4587" class="save-list-cb85bc52-7e3e-11eb-849c-936210eb4587-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb85bc52-7e3e-11eb-849c-936210eb4587" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nebraska%22#tncms-source=keyword" class="tag-nebraska label label-default" >Nebraska</a>
            </li> <li>
                <a href="/search/?k=%22huskers%22#tncms-source=keyword" class="tag-huskers label label-default" >Huskers</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" >Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22illinois%22#tncms-source=keyword" class="tag-illinois label label-default" >Illinois</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Martin%20Herz" rel="author" class="tnt-user-profile-link tnt-user-name">Martin Herz</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:martinherz@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1a49fdd4-d59b-11e8-84dd-1f33c161c6c9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1a49fdd4-d59b-11e8-84dd-1f33c161c6c9&amp;s=start_time&amp;sd=desc" data-subject="Martin Herz" data-description="Whenever Martin Herz posts new content, you'll get an email delivered to your inbox with a link." data-name="Martin Herz notification" data-author-id="1a49fdd4-d59b-11e8-84dd-1f33c161c6c9" data-user-url="https://www.dailynebraskan.com/users/">
        <i class="fas tnt-star"></i> Follow Martin Herz
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fno-4-nebraska-volleyball-sweeps-illinois-to-improve-to-8-1%2Farticle_cb85bc52-7e3e-11eb-849c-936210eb4587.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailynebraskan.com/tncms/asset/editorial/cb85bc52-7e3e-11eb-849c-936210eb4587/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-772707" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="76020"></broadstreet-zone></div><div id="tncms-block-772708" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="69455"></broadstreet-zone></div><div id="tncms-block-1040465" class="tncms-block"><section id="block-1040465" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.dailynebraskan.com/curious_cornhuskers/" class="">Read more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1040465 ">
        <div class="block-title-inner">
            <h3>
                
                Curious Cornhuskers
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1040465-9500dd6a-7d58-11eb-92ea-db9cb99de270" class="tnt-asset-type-article clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9500dd6a-7d58-11eb-92ea-db9cb99de270 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/curious-cornhuskers-does-domestic-violence-increase-when-huskers-lose/article_9500dd6a-7d58-11eb-92ea-db9cb99de270.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Curious Cornhuskers: Does domestic violence increase when Huskers lose?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/1/13/11323b0e-7d59-11eb-8f00-2b776f101f16/604195251e8b4.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/curious-cornhuskers-does-domestic-violence-increase-when-huskers-lose/article_9500dd6a-7d58-11eb-92ea-db9cb99de270.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: Does domestic violence increase when Huskers lose?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1040465-4d8a75e2-7aea-11eb-a17e-1f7d4f86acc2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/curious-cornhuskers-when-is-the-campus-recreation-center-least-busy/article_4d8a75e2-7aea-11eb-a17e-1f7d4f86acc2.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: When is the Campus Recreation Center least busy?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/curious-cornhuskers-when-is-the-campus-recreation-center-least-busy/article_4d8a75e2-7aea-11eb-a17e-1f7d4f86acc2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1040465-d312451e-2874-11eb-963d-5f0fb7559e33" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/curious-cornhuskers-how-will-unl-protect-marginalized-students-post-election/article_d312451e-2874-11eb-963d-5f0fb7559e33.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: How will UNL protect marginalized students post-election?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/curious-cornhuskers-how-will-unl-protect-marginalized-students-post-election/article_d312451e-2874-11eb-963d-5f0fb7559e33.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1040465-aff4ebce-2548-11eb-ad64-c3b8ee099e6c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/curious-cornhuskers-why-does-parking-and-transit-give-tickets-when-lots-are-mostly-empty/article_aff4ebce-2548-11eb-ad64-c3b8ee099e6c.html" class="tnt-asset-link">
        

        
            Curious Cornhuskers: Why does Parking and Transit give tickets when lots are mostly empty?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/news/curious-cornhuskers-why-does-parking-and-transit-give-tickets-when-lots-are-mostly-empty/article_aff4ebce-2548-11eb-ad64-c3b8ee099e6c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1040466" class="tncms-block"><section id="block-1040466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1040466 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1040466-4d6d840e-7e1f-11eb-a07e-53ac0a59508f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d6d840e-7e1f-11eb-a07e-53ac0a59508f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nebraska-baseball-loses-season-opener-in-walkoff-fashion-to-purdue/article_4d6d840e-7e1f-11eb-a07e-53ac0a59508f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nebraska baseball loses season-opener in walkoff fashion to Purdue"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/86/e865dc40-762c-11eb-b40c-4b2000c86eca/5e643be04bb7b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/nebraska-baseball-loses-season-opener-in-walkoff-fashion-to-purdue/article_4d6d840e-7e1f-11eb-a07e-53ac0a59508f.html" class="tnt-asset-link">
        

        
            Nebraska baseball loses season-opener in walkoff fashion to Purdue</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-0e53a166-170b-11eb-896d-13dfc784f307-asset-4d6d840e-7e1f-11eb-a07e-53ac0a59508f" class="tnt-byline asset-byline"  >Cole Peterson</span>
                </li><li class="card-date"><span class="text-muted">Updated </span><time datetime="7:59 pm, Fri Mar 5, 2021" class="asset-date text-muted">10 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sports/nebraska-baseball-loses-season-opener-in-walkoff-fashion-to-purdue/article_4d6d840e-7e1f-11eb-a07e-53ac0a59508f.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1040466-8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/chancellor-green-announces-preliminary-vision-for-in-person-fall-2021-semester/article_8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chancellor Green announces preliminary vision for in-person Fall 2021 semester"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/e/2d/e2df99d4-02a8-11eb-a3b5-0f13e1b4c2f9/5f73c054bc4b9.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/chancellor-green-announces-preliminary-vision-for-in-person-fall-2021-semester/article_8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5.html" class="tnt-asset-link">
        

        
            Chancellor Green announces preliminary vision for in-person Fall 2021 semester</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-29ade90e-dd9f-11e9-aca0-57d3cc76f34b-asset-8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5" class="tnt-byline asset-byline"  >Zach Wendling</span>
                </li><li class="card-date"><span class="text-muted">Updated </span><time datetime="9:45 am, Fri Mar 5, 2021" class="asset-date text-muted">20 hrs ago</time>
    </li><li class="card-comment-count"><a href="/news/chancellor-green-announces-preliminary-vision-for-in-person-fall-2021-semester/article_8ce16d6e-7dc8-11eb-a112-bfcb732ed1f5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1040466-5ac3bf14-7d53-11eb-a606-abef235eb768" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-culture">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5ac3bf14-7d53-11eb-a606-abef235eb768 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/review-waterston-and-kirby-shine-in-emotionally-impactful-the-world-to-come/article_5ac3bf14-7d53-11eb-a606-abef235eb768.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="REVIEW: Waterston and Kirby shine in emotionally impactful ‘The World to Come’"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/b/1a/b1a24206-7d53-11eb-9c30-e736b64c7ae6/60418c04a59ee.image.jpg?resize=1500%2C1000 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/culture" class="tnt-section-tag">Culture</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/review-waterston-and-kirby-shine-in-emotionally-impactful-the-world-to-come/article_5ac3bf14-7d53-11eb-a606-abef235eb768.html" class="tnt-asset-link">
        

        
            REVIEW: Waterston and Kirby shine in emotionally impactful ‘The World to Come’</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-65d36f48-990f-11e7-8e6f-6769844675a1-asset-5ac3bf14-7d53-11eb-a606-abef235eb768" class="tnt-byline asset-byline"  >Kyle Kruse</span>
                </li><li class="card-date">
        <time datetime="2021-03-05T00:30:00-06:00" class="asset-date text-muted">March 5, 2021</time></li><li class="card-comment-count"><a href="/culture/review-waterston-and-kirby-shine-in-emotionally-impactful-the-world-to-come/article_5ac3bf14-7d53-11eb-a606-abef235eb768.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1040466-26e0852c-7d55-11eb-958e-a30e790b856e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-26e0852c-7d55-11eb-958e-a30e790b856e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nebraska-wrestling-looks-to-carry-momentum-into-big-ten-championships/article_26e0852c-7d55-11eb-958e-a30e790b856e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nebraska wrestling looks to carry momentum into Big Ten Championships"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/0/35/035dcfe2-7d3c-11eb-b09c-83bb292f70ef/5dc4f52e7497b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/nebraska-wrestling-looks-to-carry-momentum-into-big-ten-championships/article_26e0852c-7d55-11eb-958e-a30e790b856e.html" class="tnt-asset-link">
        

        
            Nebraska wrestling looks to carry momentum into Big Ten Championships</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5ec5c8c8-170a-11eb-bb61-bb5a9eac94dd-asset-26e0852c-7d55-11eb-958e-a30e790b856e" class="tnt-byline asset-byline"  >Justin Slepicka</span>
                </li><li class="card-date">
        <time datetime="2021-03-05T00:30:00-06:00" class="asset-date text-muted">March 5, 2021</time></li><li class="card-comment-count"><a href="/sports/nebraska-wrestling-looks-to-carry-momentum-into-big-ten-championships/article_26e0852c-7d55-11eb-958e-a30e790b856e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-985052" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailynebraskan.us4.list-manage.com/subscribe/post?u=b89c7de5df823824072105183&amp;id=298538112c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter, The Husk</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b89c7de5df823824072105183_298538112c" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-985055" class="tncms-block"><style>.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/dailynebraskan?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/alpha-group/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script></div><div id="tncms-block-675858" class="tncms-block"><script async src="https://modules.wearehearken.com/daily-nebraskan/embed/2118.js"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-643595" class="tncms-block hideoverlay"><section id="block-643595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643595 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/">
                
                1901-2001 Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-643595-fec9f42e-19cd-11e5-825c-87a8e689b471" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fec9f42e-19cd-11e5-825c-87a8e689b471 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pre-1966 Archives"
                            class="img-responsive lazyload full default"
                            width="428"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=428%2C241&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pre-1966 Archives</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
        

        
            Pre-1966 Archives</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-643602" class="tncms-block"></div><div id="tncms-block-643596" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643542" class="tncms-block"><section id="block-643542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-depth"  href="/in-depth/"  tabindex="0">
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-issues"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643546" class="tncms-block"><section id="block-643546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643546 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-dn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About the DN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYNEBRASKAN&amp;publisher_url:dailynebraskan.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643544" class="tncms-block padding-bottom"><section id="block-643544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="521"
                height="111"
                alt=""></a></div></section></div><div id="tncms-block-643543" class="tncms-block"><section id="block-643543" class="block emphasis-h4   " ><address>
    <strong>dailynebraskan.com</strong><br>
    P.O. Box 880448<br>
    Lincoln, NE 68588
    <br>
    
        <strong>Phone:</strong> 402-472-2588<br>
        <strong>Email:</strong> <a href="mailto:dn@unl.edu">dn@unl.edu</a><br>
    
</address></section></div><div id="tncms-block-643545" class="tncms-block padding-bottom"><div class="follow-links-643545 default">
    
    <section id="block-643545" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thedailynebraskan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["http://facebook.com/thedailynebraskan/","http://twitter.com/DailyNeb/","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">The Daily Nebraskan</a>, P.O. Box 880448 Lincoln, NE <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>--> </small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb85bc52-7e3e-11eb-849c-936210eb4587")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>