
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailynebraskan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="freshman of the week, fotw, husker tennis, husker swim and dive" />
<meta name="news_keywords" content="freshman of the week, fotw, husker tennis, husker swim and dive" />
<meta name="description" content="The start of the 2022 spring semester has had many surprises for Husker athletics with multiple events postponed or canceled due to COVID-19." />
<meta name="author" content="Thomas Codo" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Men&rsquo;s tennis player Roni Hietaranta named DN freshman athlete of the week" />
<meta property="og:description" content="The start of the 2022 spring semester has had many surprises for Husker athletics with multiple events postponed or canceled due to COVID-19." />
<meta property="og:site_name" content="The Daily Nebraskan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="120212878538231" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynebraskan" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyneb" />
<meta name="twitter:image:alt" content="s-FOTW" />
<meta property="fb:pages" content="57267732236" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600|Exo+2:400"/>
<style>/*<![CDATA[*/ #user-controls-643659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-643659 .tn-user-screenname, #user-controls-643659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-643659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-643659 .dropdown-signup { font-size: 12px; } #user-controls-643659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-643659 .large-user-avatar { margin-right: 10px; } #user-controls-643659 .large-user-controls { font-size: 12px; } #user-controls-643659 .logout-btn { cursor: pointer; } #user-controls-643659 .login-btn { color: #fff!important; } .follow-links-643658 li { margin-right: 1px; padding: 0; } .follow-links-643658 li a, .follow-links-643658 li a:focus, .follow-links-643658 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643658 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643658 li a.fb,.follow-links-643658 li a.fb:hover { color: #3A59A5; } .follow-links-643658 li a.tw,.follow-links-643658 li a.tw:hover { color: #46C8F9; } .follow-links-643658 li a.is,.follow-links-643658 li a.is:hover { color: #D4C4A2; } #tncms-block-643647 .tnt-prop-img { max-width: 521px; } #weather-643652 .list-unstyled { margin: 0; } #weather-643652 span { display: block; } #weather-643652 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-643652 .icon { position: relative; } #weather-643652 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-643652 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-643652 .cond { opacity: 0.7; } #weather-643652 .current-conditions { float: left; height: 48px; } #weather-643652 .dropdown-toggle { color: #000; display: block; } #weather-643652 .city-title { padding-top: 5px; } #weather-643652 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-643652 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-643652 .weather-expanded small { opacity: 0.5; } #weather-643652 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-643652 .zip-update { width: 75px; } #weather-643652 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-643652 .zip-update-link:hover { color: #777; } #tncms-block-643645 .tnt-prop-img { max-width: 4363px; } #block-643646 .search-spinner { position: absolute; } #block-643646 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-643646-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-643646-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-643646-dropdown .pull-right { float: none!important; } #site-search-643646-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-643646-btn { background-color: #4d4d4d; border-color: #4d4d4d; } #site-search-643646-btn { color: #fff; } #block-643646 .card-panel { background-color: #4d4d4d; border-color: rgba(0,0,0,.08); } #block-644241 .list-popular > li:before { background-color: #ba1f1f; } #tncms-block-643544 .tnt-prop-img { max-width: 521px; } .follow-links-643545 li { margin-right: 1px; padding: 0; } .follow-links-643545 li a, .follow-links-643545 li a:focus, .follow-links-643545 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-643545 li a:hover { text-decoration: none; opacity: 1; } .follow-links-643545 li a.fb,.follow-links-643545 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-643545 li a.tw,.follow-links-643545 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-643545 li a.is,.follow-links-643545 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Thomas Codo","presentation":null,"start_hour":"00","id":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b","app":"editorial","ga_page":"\/sports\/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Thomas Codo","presentation":null,"start_hour":"00","id":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b","app":"editorial","ga_page":"\/sports\/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDGB875');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/impressions.js?_dc=1643027705"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/traffic.js?_dc=1643006105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/settings.js?_dc=1539967603"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Men’s tennis player Roni Hietaranta named DN freshman athlete of the week | Sports | dailynebraskan.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #f1f1f1; } #site-footer-container, #site-footer { background-color: #333; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ba1f1f; }#site-header-container{ border-bottom: 3px solid #ba1f1f; }#site-footer-container{ border-top: 3px solid #ba1f1f; } .tnt-bg-accent { background-color: #ba1f1f; } a .tnt-caret-down { color: #ba1f1f; } .block-title .block-title-inner { border-color: #ba1f1f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ba1f1f; } .form-control:focus { border-bottom-color: #ba1f1f; } /* CSS has moved to Site templates/Global skins/flexsystem-dailynebraskan/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailynebraskan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/846c8d8a-3c17-11e8-893b-8bad22d6974e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Men’s tennis player Roni Hietaranta named DN freshman athlete of the week | Sports | dailynebraskan.com" href="http://www.dailynebraskan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Added per ticket# 717403 -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5886 })</script>

<!-- Added per ticket# 828431 -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831202-3853-430e-a77c-102600779208'); </script> <!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailynebraskan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Thomas+Codo&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDGB875&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Thomas+Codo&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailynebraskan.com",
  secureDomain: "dailynebraskan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?assetid=b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailynebraskan.com/tncms/admin/editorial-asset/?edit=b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643659" class="tncms-block"><div id="user-controls-643659" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailynebraskan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailynebraskan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailynebraskan.com/users/logout/" id="user-logout-form-643659"><input type="hidden" name="referer_url" value="http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643658" class="tncms-block"><div class="follow-links-643658 pull-right">
    
    <section id="block-643658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailynebraskan" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["https://www.facebook.com/thedailynebraskan","http://twitter.com/DailyNeb","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-643654" class="tncms-block">
        <div id="blox-ad-position-pencil11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-761561" class="tncms-block"><broadstreet-zone zone-id="69459"></broadstreet-zone></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-643647" class="tncms-block"><section id="block-643647" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="521"
                height="92"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-643652" class="tncms-block"><div id="weather-643652" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68508" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="68508">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_643652" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, NE
                                
                                <small>(68508)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. Morning high of 45F with temps falling to near 30. Winds NNW at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear skies. Low 8F. Winds NNE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 24, 2022 @ 6:44 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=68508"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643645" class="tncms-block"><section id="block-643645" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=990%2C137 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1200%2C166 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1333%2C185 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1476%2C204 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=2008%2C278 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4363"
                height="604"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-643646" class="tncms-block"><ul id="site-search-643646-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-643646" aria-labelledby="site-search-button-643646" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-643646-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643646-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-643646" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-643646-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-643646').submit();
        return false;
    });

    $('#site-search-643646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-643646 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-643646 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-643646-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-asun"  href="/news/asun/"  tabindex="0">
                    <span class="nav-label">ASUN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-men-s-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-s-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-husker-sports"  href="/sports/other_husker_sports/"  tabindex="0">
                    <span class="nav-label">Other Husker Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-feature"  href="/sports/sports_feature/"  tabindex="0">
                    <span class="nav-label">Sports Feature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/culture/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-filmtv-shows"  href="/culture/filmtv/"  tabindex="0">
                    <span class="nav-label">Film/TV Shows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/culture/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/culture/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-games"  href="/culture/video_games/"  tabindex="0">
                    <span class="nav-label">Video Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to"  href="/opinion/letters_to/"  tabindex="0">
                    <span class="nav-label">Letters To</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-from"  href="/opinion/letters_from/"  tabindex="0">
                    <span class="nav-label">Letters From</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-di"  href="/diversity_inclusion/"  tabindex="0">
                    <span class="nav-label">D&I</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-projects"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Projects</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sexual-health-and-safety"  href="/magazine/sexual_health_and_safety/"  tabindex="0">
                    <span class="nav-label">Sexual Health and Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-guide-to-campus"  href="/projects/guide_to_campus/"  tabindex="0">
                    <span class="nav-label">Guide to Campus</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-772706" class="tncms-block"><broadstreet-zone class="visible-xs visible-sm" style="text-align:center" zone-id="69459"></broadstreet-zone></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-643527" class="tncms-block">

    <!--No section ad-->

</div><div id="tncms-block-772733" class="tncms-block"><broadstreet-zone zone-id="69454"></broadstreet-zone></div><div id="tncms-block-643574" class="tncms-block hidden-xs hidden-sm">

    
    <div class="oncampusweb-ad" style="text-align:center; margin-top:0; margin-right:auto; margin-bottom:20px; margin-left:auto;">
    <!--/* OpenX JavaScript tag */-->
    
    <!-- /*
    * The tag in this template has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://oncampusweb-d.openx.net/...'
    * to
    * 'https://oncampusweb-d.openx.net/...'
    */ -->
    
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "536871851" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="58429b324f" name="58429b324f" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871851&cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
    </div>
    
</div></div></div>
        </div><div id="modal-image-9a3b2240-7cb2-11ec-a163-c798e5876ab7" class="modal fullscreen in modal-image image-default modal-9a3b2240-7cb2-11ec-a163-c798e5876ab7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="s-FOTW"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9a3b2240-7cb2-11ec-a163-c798e5876ab7" data-target=".caption-inner-modal-image-9a3b2240-7cb2-11ec-a163-c798e5876ab7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9a3b2240-7cb2-11ec-a163-c798e5876ab7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-c50a87be-dd9e-11e9-8e78-ef63eb4aa59e-asset-9a3b2240-7cb2-11ec-a163-c798e5876ab7" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Grace%20Orwen">Art by Grace Orwen</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fs-fotw%2Fimage_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-fotw/image_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=s-FOTW&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fs-fotw%2Fimage_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-fotw/image_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/s-fotw/image_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-fotw/image_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/9a3b2240-7cb2-11ec-a163-c798e5876ab7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20s-FOTW&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fs-fotw%2Fimage_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/s-fotw/image_9a3b2240-7cb2-11ec-a163-c798e5876ab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a3b2240-7cb2-11ec-a163-c798e5876ab7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a3b2240-7cb2-11ec-a163-c798e5876ab7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a3b2240-7cb2-11ec-a163-c798e5876ab7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a3b2240-7cb2-11ec-a163-c798e5876ab7" class="save-list-9a3b2240-7cb2-11ec-a163-c798e5876ab7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a3b2240-7cb2-11ec-a163-c798e5876ab7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9a3b2240-7cb2-11ec-a163-c798e5876ab7 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="asset article-default"  data-url="http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The start of the 2022 spring semester has had many surprises for Husker athletics with multiple events postponed or canceled due to COVID-19.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailynebraskan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" />
    <style>
                .asset-paging .direction {
                    color: #ba1f1f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailynebraskan.com\/tncms\/search\/mlt\/?origin=b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="asset-paging">
                <div id="paging-prev-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="paging-link prev offset"></div>
                <div id="paging-next-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Men’s tennis player Roni Hietaranta named DN freshman athlete of the week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d4b75164-dd90-11e9-9373-37abfe2967dc-asset-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailynebraskan.com/users/profile/Thomas%20Codo">Thomas Codo</a></span>
                
                    <div id="author-popup-d4b75164-dd90-11e9-9373-37abfe2967dc-asset-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d4b75164-dd90-11e9-9373-37abfe2967dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Thomas%20Codo" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Codo</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomascodo@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d4b75164-dd90-11e9-9373-37abfe2967dc-asset-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b').popover({
                            content: $('#author-popup-d4b75164-dd90-11e9-9373-37abfe2967dc-asset-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-24T00:00:00-06:00" class="asset-date text-muted">6 hrs ago</time></li>
            <li class="hidden-print">
        <time datetime="2022-01-24T00:00:00-06:00" class="asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-24T00:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-24T00:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-24T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9a3b2240-7cb2-11ec-a163-c798e5876ab7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9a3b2240-7cb2-11ec-a163-c798e5876ab7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/9/a3/9a3b2240-7cb2-11ec-a163-c798e5876ab7/61edfcfa1a341.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="s-FOTW"
                    class="img-responsive full tnt-restrict-img-9a3b2240-7cb2-11ec-a163-c798e5876ab7 default" />
            </div><style>
                .tnt-restrict-img-9a3b2240-7cb2-11ec-a163-c798e5876ab7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-c50a87be-dd9e-11e9-8e78-ef63eb4aa59e-asset-9a3b2240-7cb2-11ec-a163-c798e5876ab7" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Grace%20Orwen">Art by Grace Orwen</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="save-list-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816452" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The start of the 2022 spring semester has had many surprises for Husker athletics with multiple events postponed or canceled due to COVID-19. </p><p dir="ltr">Despite five of the 12 planned athletic events this week not occurring, plenty of freshman athletes were still in action. This week’s winner saw a big individual win in not just one, but two events. </p><p dir="ltr">Men’s tennis player Roni Hietaranta is this week’s winner. </p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871852" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a27b5385c3" name="a27b5385c3" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871852&cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823879" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div><p dir="ltr">The men’s tennis team competed in two matches over the weekend against No. 2 Baylor and No. 24 Oklahoma. The Huskers lost to Baylor 6-1 and lost to Oklahoma 5-2. </p><p dir="ltr">But for Hietaranta, he swept the weekend, winning the No. 6 singles match against Baylor and the No. 5 singles match against Oklahoma. In the match versus Baylor, Hietaranta took down his opponent in two sets, winning the first set 6-1, then set two 6-3. </p><p dir="ltr">Then against Oklahoma, Hietaranta had a closer win in the No. 5 singles match. The Lappeenranta, Finland native got another sweep, taking set one 6-4 then set two 7-5. </p><p dir="ltr">Hietaranta is now 3-0 this season in singles matches and is also 1-0 in the doubles matches. Hietaranta is continuing his momentum from a solid run in the Big Ten Championships. Hietaranta made it to the Round of 16 and finished off the event with a 2-2 record. </p><p dir="ltr"><strong>First honorable mention: Swimmer Ilaria Murzilli</strong></p><p dir="ltr">The Nebraska swimming and diving team competed in a dual meet against conference opponent Illinois. As a team, the Huskers took down the Fighting Illini 178-122. </p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871853" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="912b236119" name="912b236119" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871853&cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Ilaria Murzilli competed in three events during the meet, claiming one victory, a fourth-place finish and a seventh-place finish. Her win came in the 500-yard freestyle, where she won the event in a time of 4:57.78. </p><p dir="ltr">Her fourth-place finish came in the 200-yard freestyle where she finished the race in a time of 1:53.71. Finally, her seventh-place finish came in the 200-yard medley relay. The Rome, Italy native swam in the freestyle portion of the race with her relay team of sophomore Sarah Barton, junior Berkeley Livingston and junior Kaitlyn Barth. </p><p dir="ltr">The relay team took 7th with a time of 1:50.45 while Murzilli finished her leg in a time of 24.61 seconds. </p><p dir="ltr"><strong>Second honorable mention: Swimmer Maia Hall</strong></p><p dir="ltr">Maia Hall also fared well in the swim and dive meet against Illinois, nabbing a win and competing in three total events. The Whitby, England native’s victory came in the 200-yard breaststroke, winning in a time of 2:21.32. </p><p dir="ltr">Hall also picked up a fourth-place finish and a sixth-place finish. Her fourth-place finish came in the 200-yard medley relay, where she swam with sophomore Gabby Donahue, senior Shannon Stott and freshman Jojo Randby. </p><p dir="ltr">As a team, they finished fourth in a time of 1:47.62. Hall swam in the breaststroke portion of the relay, finishing her leg in 30.50 seconds. Finally, her sixth-place finish came in the 100-yard breaststroke, where she finished in a time of 1:06.1. </p><p dir="ltr"><a href="mailto:sports@dailynebraskan.com" target="_blank">sports@dailynebraskan.com</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Men%E2%80%99s%20tennis%20player%20Roni%20Hietaranta%20named%20DN%20freshman%20athlete%20of%20the%20week&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/men-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week/article_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" class="save-list-b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22freshman%20of%20the%20week%22#tncms-source=keyword" class="tag-freshman-of-the-week label label-default" >Freshman Of The Week</a>
            </li> <li>
                <a href="/search/?k=%22fotw%22#tncms-source=keyword" class="tag-fotw label label-default" >Fotw</a>
            </li> <li>
                <a href="/search/?k=%22husker%20tennis%22#tncms-source=keyword" class="tag-husker-tennis label label-default" >Husker Tennis</a>
            </li> <li>
                <a href="/search/?k=%22husker%20swim%20and%20dive%22#tncms-source=keyword" class="tag-husker-swim-and-dive label label-default" >Husker Swim And Dive</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d4b75164-dd90-11e9-9373-37abfe2967dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Thomas%20Codo" rel="author" class="tnt-user-profile-link tnt-user-name">Thomas Codo</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:thomascodo@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d4b75164-dd90-11e9-9373-37abfe2967dc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d4b75164-dd90-11e9-9373-37abfe2967dc&amp;s=start_time&amp;sd=desc" data-subject="Thomas Codo" data-description="Whenever Thomas Codo posts new content, you'll get an email delivered to your inbox with a link." data-name="Thomas Codo notification" data-author-id="d4b75164-dd90-11e9-9373-37abfe2967dc" data-user-url="https://www.dailynebraskan.com/users/">
        <i class="fas tnt-star"></i> Follow Thomas Codo
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fsports%2Fmen-s-tennis-player-roni-hietaranta-named-dn-freshman-athlete-of-the-week%2Farticle_b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailynebraskan.com/tncms/asset/editorial/b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-772707" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="76020"></broadstreet-zone></div><div id="tncms-block-772708" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="69455"></broadstreet-zone></div><div id="tncms-block-644241" class="tncms-block"><section id="block-644241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-644241 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/column-lincoln-s-mask-mandates-are-frustrating-citizens-not-stopping-covid-19/article_9ac389fe-797f-11ec-959f-b799d7723fc6.html" class="tnt-asset-link" aria-label="COLUMN: Lincoln’s mask mandates are frustrating citizens, not stopping COVID-19">
        

        
            COLUMN: Lincoln’s mask mandates are frustrating citizens, not stopping COVID-19</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/six-video-games-to-start-off-2022-right/article_37af638c-78c2-11ec-9a88-ab4b30a6037f.html" class="tnt-asset-link" aria-label="Six video games to start off 2022 right">
        

        
            Six video games to start off 2022 right</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/concerns-raised-by-students-with-new-semester-rising-covid-19-cases/article_1d9d9e90-7a4e-11ec-9cf9-c74b71ed360c.html" class="tnt-asset-link" aria-label="Concerns raised by students with new semester, rising COVID-19 cases">
        

        
            Concerns raised by students with new semester, rising COVID-19 cases</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/additional-covid-19-test-required-next-week-for-students-living-on-campus/article_4888d9c8-795c-11ec-a829-cf12d09eabdd.html" class="tnt-asset-link" aria-label="Additional COVID-19 test required next week for students living on campus">
        

        
            Additional COVID-19 test required next week for students living on campus</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/covid-19/multiple-covid-19-clusters-omicron-variant-contribute-to-record-campus-positivity-rates/article_5ec8f1b0-7a6e-11ec-aa01-0f080550a0e1.html" class="tnt-asset-link" aria-label="Multiple COVID-19 clusters, omicron variant contribute to record campus positivity rates">
        

        
            Multiple COVID-19 clusters, omicron variant contribute to record campus positivity rates</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/female-student-streamer-talks-about-her-journey-in-the-gaming-industry/article_0a8f8f66-7a4e-11ec-948a-071d77dc2823.html" class="tnt-asset-link" aria-label="Female student, streamer talks about her journey in the gaming industry">
        

        
            Female student, streamer talks about her journey in the gaming industry</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/opinion-take-weight-loss-off-your-new-year-s-resolution-list/article_cb322d62-78c0-11ec-80a6-379bd2b88874.html" class="tnt-asset-link" aria-label="OPINION: Take ‘weight loss’ off your New Year’s resolution list">
        

        
            OPINION: Take ‘weight loss’ off your New Year’s resolution list</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/week-10-big-ten-men-s-basketball-power-rankings/article_64231d48-797e-11ec-bc73-a7fb988a7e15.html" class="tnt-asset-link" aria-label="Week 10 Big Ten men’s basketball power rankings">
        

        
            Week 10 Big Ten men’s basketball power rankings</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-985052" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailynebraskan.us4.list-manage.com/subscribe/post?u=b89c7de5df823824072105183&amp;id=298538112c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter, The Husk</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b89c7de5df823824072105183_298538112c" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-985055" class="tncms-block"><style>.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/dailynebraskan?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/alpha-group/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643542" class="tncms-block"><section id="block-643542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-depth"  href="/in-depth/"  tabindex="0">
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-issues"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643546" class="tncms-block"><section id="block-643546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643546 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-dn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About the DN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYNEBRASKAN&amp;publisher_url:dailynebraskan.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643544" class="tncms-block padding-bottom"><section id="block-643544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="521"
                height="111"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-643543" class="tncms-block"><section id="block-643543" class="block emphasis-h4   " ><address>
    <strong>dailynebraskan.com</strong><br>
    P.O. Box 880448<br>
    Lincoln, NE 68588
    <br>
    
        <strong>Phone:</strong> 402-472-2588<br>
        <strong>Email:</strong> <a href="mailto:dn@unl.edu">dn@unl.edu</a><br>
    
</address></section></div><div id="tncms-block-643545" class="tncms-block padding-bottom"><div class="follow-links-643545 default">
    
    <section id="block-643545" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thedailynebraskan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["http://facebook.com/thedailynebraskan/","http://twitter.com/DailyNeb/","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2022, <a href="/">The Daily Nebraskan</a>, P.O. Box 880448 Lincoln, NE <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>--> </small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3f3aa7e-7cb0-11ec-bf0f-7359bb46cd7b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/sports_feature"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["freshman of the week", "fotw", "husker tennis", "husker swim and dive"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_643652').click(function(e){
                                        $('#weather-643652 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>