
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.dailynebraskan.com/content/tncms/live/" />
<meta name="keywords" content="crime, damage, stolen property, unlpd" />
<meta name="news_keywords" content="crime, damage, stolen property, unlpd" />
<meta name="description" content="On Feb. 11, there were several reports of stolen tools and equipment from a construction site at Nebraska Hall, according to the University of Nebraska-Lincoln Police Department Daily Crime &amp;amp;" />
<meta name="author" content="Carly Jahn" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Weekly Crime Log, Feb. 7-11" />
<meta property="og:description" content="On Feb. 11, there were several reports of stolen tools and equipment from a construction site at Nebraska Hall, according to the University of Nebraska-Lincoln Police Department Daily Crime &amp;amp;" />
<meta property="og:site_name" content="The Daily Nebraskan" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="120212878538231" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynebraskan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyneb" />
<meta name="twitter:image:alt" content="Weekly crime art" />
<meta property="fb:pages" content="57267732236" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carly Jahn","id":"4f090df4-6f30-11eb-aaa2-0f44cbf29791","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carly Jahn","id":"4f090df4-6f30-11eb-aaa2-0f44cbf29791","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"65988"},"ad":{"vendor":"blox"},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDGB875');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/impressions.js?_dc=1613394308"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/traffic.js?_dc=1613370908"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/ads/settings.js?_dc=1539967603"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Weekly Crime Log, Feb. 7-11 | News | dailynebraskan.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #f1f1f1; } #site-footer-container, #site-footer { background-color: #333; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ba1f1f; }#site-header-container{ border-bottom: 3px solid #ba1f1f; }#site-footer-container{ border-top: 3px solid #ba1f1f; } .tnt-bg-accent { background-color: #ba1f1f; } a .tnt-caret-down { color: #ba1f1f; } .block-title .block-title-inner { border-color: #ba1f1f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ba1f1f; } .form-control:focus { border-bottom-color: #ba1f1f; } /* CSS has moved to Site templates/Global skins/flexsystem-dailynebraskan/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.dailynebraskan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/846c8d8a-3c17-11e8-893b-8bad22d6974e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Weekly Crime Log, Feb. 7-11 | News | dailynebraskan.com" href="http://www.dailynebraskan.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Added per ticket# 717403 -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5886 })</script>

<!-- Added per ticket# 828431 -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831202-3853-430e-a77c-102600779208'); </script> <!-- End Flytedesk Digital -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4f090df4-6f30-11eb-aaa2-0f44cbf29791  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailynebraskan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Carly+Jahn&amp;tncms.asset.id=4f090df4-6f30-11eb-aaa2-0f44cbf29791&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDGB875&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Carly+Jahn&amp;tncms.asset.id=4f090df4-6f30-11eb-aaa2-0f44cbf29791&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=65988&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailynebraskan.com",
  secureDomain: "dailynebraskan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?assetid=4f090df4-6f30-11eb-aaa2-0f44cbf29791&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.dailynebraskan.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailynebraskan.com/tncms/admin/editorial-asset/?edit=4f090df4-6f30-11eb-aaa2-0f44cbf29791"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-dn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About The DN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-643659" class="tncms-block"><div id="user-controls-643659" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailynebraskan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailynebraskan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailynebraskan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-643659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailynebraskan.com/users/logout/" id="user-logout-form-643659"><input type="hidden" name="referer_url" value="http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-643658" class="tncms-block"><div class="follow-links-643658 pull-right">
    
    <section id="block-643658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailynebraskan" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["https://www.facebook.com/thedailynebraskan","http://twitter.com/DailyNeb","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-643654" class="tncms-block">
        <div id="blox-ad-position-pencil11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-761561" class="tncms-block"><broadstreet-zone zone-id="69459"></broadstreet-zone></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-643647" class="tncms-block"><section id="block-643647" class="block emphasis-h2   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/45313c7c-4101-11e7-ba3b-d7ad1b35fa92.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-643652" class="tncms-block"><div id="weather-643652" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68508" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">-13&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68508"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-643652 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, NE
                                
                                 <small>(68508)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High -3F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Record low temperatures expected. Low around -25F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 15, 2021 @ 7:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68508"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-643645" class="tncms-block"><section id="block-643645" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=640%2C89 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=990%2C137 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1035%2C143 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1200%2C166 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1333%2C185 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=1476%2C204 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/5fe495f4-699e-11e6-b75c-a7ebb2a0d373.png?resize=2008%2C278 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-643646" class="tncms-block"><ul id="site-search-643646-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-643646" aria-labelledby="site-search-button-643646" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-643646-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-643646-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-643646" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-643646-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-643646').submit();
        return false;
    });

    $('#site-search-643646').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-643646 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-643646 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-643646-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-asun"  href="/news/asun/"  tabindex="0">
                    <span class="nav-label">ASUN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-men-s-basketball"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Men’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-s-basketball"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Women’s Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-husker-sports"  href="/sports/other_husker_sports/"  tabindex="0">
                    <span class="nav-label">Other Husker Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-feature"  href="/sports/sports_feature/"  tabindex="0">
                    <span class="nav-label">Sports Feature</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/culture/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film"  href="/culture/film/"  tabindex="0">
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/culture/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/culture/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to"  href="/opinion/letters_to/"  tabindex="0">
                    <span class="nav-label">Letters To</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-from"  href="/opinion/letters_from/"  tabindex="0">
                    <span class="nav-label">Letters From</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-diversity-inclusion"  href="/diversity_inclusion/"  tabindex="0">
                    <span class="nav-label">Diversity & Inclusion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-772706" class="tncms-block"><broadstreet-zone class="visible-xs visible-sm" style="text-align:center" zone-id="69459"></broadstreet-zone></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-643527" class="tncms-block">

    <!--No section ad-->

</div><div id="tncms-block-772733" class="tncms-block"><broadstreet-zone zone-id="69454"></broadstreet-zone></div><div id="tncms-block-643574" class="tncms-block hidden-xs hidden-sm">

    
    <div class="oncampusweb-ad" style="text-align:center; margin-top:0; margin-right:auto; margin-bottom:20px; margin-left:auto;">
    <!--/* OpenX JavaScript tag */-->
    
    <!-- /*
    * The tag in this template has been generated for use on a
    * non-SSL page. If this tag is to be placed on an SSL page, change the
    * 'http://oncampusweb-d.openx.net/...'
    * to
    * 'https://oncampusweb-d.openx.net/...'
    */ -->
    
    <script type="text/javascript">
    if (!window.OX_ads) { OX_ads = []; }
    OX_ads.push({ "auid" : "536871851" });
    </script>
    <script type="text/javascript">
    document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script>
    <noscript><iframe id="58429b324f" name="58429b324f" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871851&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871851&cs=58429b324f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
    </div>
    
</div></div></div>
        </div><div id="modal-image-a91c7b2a-56a2-11ea-9afa-3317d0883090" class="modal fullscreen in modal-image image-default modal-a91c7b2a-56a2-11ea-9afa-3317d0883090" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Weekly crime art"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a91c7b2a-56a2-11ea-9afa-3317d0883090" data-target=".caption-inner-modal-image-a91c7b2a-56a2-11ea-9afa-3317d0883090">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a91c7b2a-56a2-11ea-9afa-3317d0883090 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-d7fb41ca-1480-11e9-8903-4b288c0569d9-asset-a91c7b2a-56a2-11ea-9afa-3317d0883090" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Lindsey%20Pinkerton">Art by Lindsey Pinkerton</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fweekly-crime-art%2Fimage_a91c7b2a-56a2-11ea-9afa-3317d0883090.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekly-crime-art/image_a91c7b2a-56a2-11ea-9afa-3317d0883090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weekly%20crime%20art&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fweekly-crime-art%2Fimage_a91c7b2a-56a2-11ea-9afa-3317d0883090.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekly-crime-art/image_a91c7b2a-56a2-11ea-9afa-3317d0883090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/weekly-crime-art/image_a91c7b2a-56a2-11ea-9afa-3317d0883090.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weekly-crime-art/image_a91c7b2a-56a2-11ea-9afa-3317d0883090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/a91c7b2a-56a2-11ea-9afa-3317d0883090" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Weekly%20crime%20art&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fweekly-crime-art%2Fimage_a91c7b2a-56a2-11ea-9afa-3317d0883090.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weekly-crime-art/image_a91c7b2a-56a2-11ea-9afa-3317d0883090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a91c7b2a-56a2-11ea-9afa-3317d0883090"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a91c7b2a-56a2-11ea-9afa-3317d0883090-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a91c7b2a-56a2-11ea-9afa-3317d0883090" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a91c7b2a-56a2-11ea-9afa-3317d0883090" class="save-list-a91c7b2a-56a2-11ea-9afa-3317d0883090-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a91c7b2a-56a2-11ea-9afa-3317d0883090" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a91c7b2a-56a2-11ea-9afa-3317d0883090 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="asset article-default"  data-url="http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailynebraskan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" />
    <style>
                .asset-paging .direction {
                    color: #ba1f1f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.dailynebraskan.com\/tncms\/search\/mlt\/?origin=4f090df4-6f30-11eb-aaa2-0f44cbf29791&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="asset-paging">
                <div id="paging-prev-4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="paging-link prev offset"></div>
                <div id="paging-next-4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Weekly Crime Log, Feb. 7-11
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9218f7c2-5770-11ea-8bd1-8fa68863c93d-asset-4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailynebraskan.com/users/profile/Carly%20Jahn">Carly Jahn</a></span>
                
                    <div id="author-popup-9218f7c2-5770-11ea-8bd1-8fa68863c93d-asset-4f090df4-6f30-11eb-aaa2-0f44cbf29791-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9218f7c2-5770-11ea-8bd1-8fa68863c93d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Carly%20Jahn" rel="author" class="tnt-user-profile-link tnt-user-name">Carly Jahn</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carlyjahn@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9218f7c2-5770-11ea-8bd1-8fa68863c93d-asset-4f090df4-6f30-11eb-aaa2-0f44cbf29791').popover({
                            content: $('#author-popup-9218f7c2-5770-11ea-8bd1-8fa68863c93d-asset-4f090df4-6f30-11eb-aaa2-0f44cbf29791-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-15T00:00:00-06:00" class="asset-date text-muted">7 hrs ago</time></li>
            <li class="hidden-print">
        <time datetime="2021-02-15T00:00:00-06:00" class="asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-15T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-02-15T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-02-15T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weekly%20Crime%20Log%2C%20Feb.%207-11&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Weekly%20Crime%20Log%2C%20Feb.%207-11&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a91c7b2a-56a2-11ea-9afa-3317d0883090" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a91c7b2a-56a2-11ea-9afa-3317d0883090" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/a/91/a91c7b2a-56a2-11ea-9afa-3317d0883090/5e53232c01d5f.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Weekly crime art"
                    class="img-responsive full tnt-restrict-img-a91c7b2a-56a2-11ea-9afa-3317d0883090 default" />
            </div><style>
                .tnt-restrict-img-a91c7b2a-56a2-11ea-9afa-3317d0883090 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-d7fb41ca-1480-11e9-8903-4b288c0569d9-asset-a91c7b2a-56a2-11ea-9afa-3317d0883090" class="tnt-byline asset-byline"  ><a href="https://www.dailynebraskan.com/users/profile/Lindsey%20Pinkerton">Art by Lindsey Pinkerton</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4f090df4-6f30-11eb-aaa2-0f44cbf29791">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weekly%20Crime%20Log%2C%20Feb.%207-11&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Weekly%20Crime%20Log%2C%20Feb.%207-11&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f090df4-6f30-11eb-aaa2-0f44cbf29791-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f090df4-6f30-11eb-aaa2-0f44cbf29791" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="save-list-4f090df4-6f30-11eb-aaa2-0f44cbf29791-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f090df4-6f30-11eb-aaa2-0f44cbf29791" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816452" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">On Feb. 11, there were several reports of stolen tools and equipment from a construction site at Nebraska Hall, according to the University of Nebraska-Lincoln Police Department Daily Crime &amp; Fire <a href="https://scsapps.unl.edu/policereports/MainPage.aspx" target="_blank">log</a>. </p><p dir="ltr">The first report had batteries, power tools, drills, grinders, a jigsaw and a SAWZALL reciprocating saw stolen, which added up to $2,050, according to Sgt. Margot Nason. The second report had batteries and an impact driver stolen, which added up to $350, according to Nason. </p><p dir="ltr">The third report had a drill and batteries stolen, which added up to $349, and the fourth report added up to $1,012 with faucets, a bandsaw, a radio speaker system and batteries stolen, according to Nason.</p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871852" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a27b5385c3" name="a27b5385c3" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871852&cs=a27b5385c3&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823879" class="tncms-block visible-xs visible-sm"><broadstreet-zone zone-id="69455" class="visible-sm visible-xs"></broadstreet-zone></div></div><p dir="ltr">UNLPD officers are still investigating this case, Nason said.</p><p><iframe style="width: 100%; height: 600px;" title="Interactive or visual content" src="https://flo.uri.sh/visualisation/5295876/embed" frameborder="0" scrolling="no" width="320" height="240"></iframe></p><div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/visualisation/5295876/?utm_source=embed&amp;utm_campaign=visualisation/5295876" target="_top"><img style="width: 105px!important; height: 16px!important; border: none!important; margin: 0!important;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /></a></div><p dir="ltr">From Feb. 7-13, the most frequently reported crimes were vandalism of the “other” category, not including graffiti or drive-by shooting, and larceny from a building at three reports. Unintentional non-traffic property damage, stolen bike and minor in possession of alcohol followed with two reports. Narcotics of the “other” category followed with one report.</p><p dir="ltr">A UNL student reported a hit and run to their vehicle on Feb. 7 at Phi Gamma Delta, according to the crime log. There was $500 of damages to the vehicle, and the vehicle was hit on the frame above the front driver side tire, according to Nason.</p>
<div class="hidden-md hidden-lg" style="margin: auto; text-align: center;">
<!--/* OpenX JavaScript tag */-->

<!-- /*
* The tag in this template has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
* 'http://oncampusweb-d.openx.net/...'
* to
* 'https://oncampusweb-d.openx.net/...'
*/ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871853" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="912b236119" name="912b236119" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536871853&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536871853&cs=912b236119&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">UNLPD officers used video camera footage to identify the person who hit the vehicle, according to Nason. The person was cited and released for leaving the scene of an accident, according to Nason.</p><p dir="ltr">On Feb. 12 at Abel Hall, a UNL affiliate reported a belated vandalism to a hand sanitizer station, according to the crime log. Nason said someone stomped all over the hand sanitizer station, resulting in $50 of damages. UNLPD officers are currently still working on this case, according to Nason.</p><p dir="ltr">A UNL student reported a disturbance involving another student at Love Library South on Feb. 9, according to the crime log. Nason said it was over the use of a cell phone between two students and whether or not one student was taking pictures of another student. However, it turned out to be a misunderstanding, according to Nason.</p><p dir="ltr">There was a report of a damaged window at The Courtyards on Feb. 7, which resulted in $100 of damages, according to the crime log. Nason said the glass of the window was broken, and there are no suspects at this point.</p><p dir="ltr">A UNL affiliate reported $500 worth of damage to a door at the 501 Building on Feb. 8, according to Nason. Nason said it was originally investigated as a vandalism incident because the glass pane of a door was broken, however, there was no evidence of anything being thrown at the door, so it might have been broken because of the weather. This case is closed, according to Nason.</p><p dir="ltr">A UNL affiliate fell down some stairs at the Recreation and Wellness Center on Feb. 9, according to Nason. The individual sustained a cut on his forehead from the fall and was transported to the hospital, according to Nason. </p><p><a href="mailto:news@dailynebraskan.com" target="_blank">news@dailynebraskan.com</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weekly%20Crime%20Log%2C%20Feb.%207-11&via=dailyneb&url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.dailynebraskan.com/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailynebraskan.com/tncms/asset/editorial/4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nebraskan%5D%20Weekly%20Crime%20Log%2C%20Feb.%207-11&body=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f090df4-6f30-11eb-aaa2-0f44cbf29791"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f090df4-6f30-11eb-aaa2-0f44cbf29791-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f090df4-6f30-11eb-aaa2-0f44cbf29791" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f090df4-6f30-11eb-aaa2-0f44cbf29791" class="save-list-4f090df4-6f30-11eb-aaa2-0f44cbf29791-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f090df4-6f30-11eb-aaa2-0f44cbf29791" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" >Crime</a>
            </li> <li>
                <a href="/search/?k=%22damage%22#tncms-source=keyword" class="tag-damage label label-default" >Damage</a>
            </li> <li>
                <a href="/search/?k=%22stolen%20property%22#tncms-source=keyword" class="tag-stolen-property label label-default" >Stolen Property</a>
            </li> <li>
                <a href="/search/?k=%22unlpd%22#tncms-source=keyword" class="tag-unlpd label label-default" >Unlpd</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9218f7c2-5770-11ea-8bd1-8fa68863c93d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailynebraskan.com/users/profile/Carly%20Jahn" rel="author" class="tnt-user-profile-link tnt-user-name">Carly Jahn</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:carlyjahn@dailynebraskan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9218f7c2-5770-11ea-8bd1-8fa68863c93d" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9218f7c2-5770-11ea-8bd1-8fa68863c93d&amp;s=start_time&amp;sd=desc" data-subject="Carly Jahn" data-description="Whenever Carly Jahn posts new content, you'll get an email delivered to your inbox with a link." data-name="Carly Jahn notification" data-author-id="9218f7c2-5770-11ea-8bd1-8fa68863c93d" data-user-url="https://www.dailynebraskan.com/users/">
        <i class="fas tnt-star"></i> Follow Carly Jahn
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailynebraskan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailynebraskan.com/users/login/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailynebraskan.com/users/signup/?referer_url=http%3A%2F%2Fwww.dailynebraskan.com%2Fnews%2Fweekly-crime-log-feb-7-11%2Farticle_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.dailynebraskan.com/tncms/asset/editorial/4f090df4-6f30-11eb-aaa2-0f44cbf29791/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-772707" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="76020"></broadstreet-zone></div><div id="tncms-block-772708" class="tncms-block"><broadstreet-zone class="hidden-xs hidden-sm" zone-id="69455"></broadstreet-zone></div><div id="tncms-block-985052" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://dailynebraskan.us4.list-manage.com/subscribe/post?u=b89c7de5df823824072105183&amp;id=298538112c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our newsletter, The Husk</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="FNAME" class="required" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b89c7de5df823824072105183_298538112c" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-644243" class="tncms-block visible-lg visible-md"><section id="block-644243" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-644243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sexual-assault-and-abuse-process-group-created-at-unl-for-survivors-of-color/article_29f5a440-6f31-11eb-b959-cbf8c9a46907.html" class="tnt-asset-link">
        

        
            Sexual assault and abuse process group created at UNL for survivors of color</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/weekly-crime-log-feb-7-11/article_4f090df4-6f30-11eb-aaa2-0f44cbf29791.html" class="tnt-asset-link">
        

        
            Weekly Crime Log, Feb. 7-11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/sisneros-flirting-101-how-to-get-anyone-to-pay-for-your-drinks/article_72dac226-6f22-11eb-b523-bfee4abd9722.html" class="tnt-asset-link">
        

        
            SISNEROS: Flirting 101: How to get anyone to pay for your drinks</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-985055" class="tncms-block"><style>.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}</style><div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/dailynebraskan?embed=true" frameborder="0" scrolling="no"></iframe></div><script>fetch("https://raw.githubusercontent.com/alpha-group/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});</script></div><div id="tncms-block-644241" class="tncms-block"><section id="block-644241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-644241 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/diversity_inclusion/clinton-ross-and-nebraska-s-near-40-year-ban-of-black-athletes/article_74eaaac6-6cda-11eb-9008-d75cc5043068.html" class="tnt-asset-link">
        

        
            Clinton Ross and Nebraska’s near 40-year ban of Black athletes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/find-a-date-in-time-for-valentine-s-day-with-unl-matchmaking-survey/article_b2fdd174-6a75-11eb-8b71-4b2155aa39a6.html" class="tnt-asset-link">
        

        
            Find a date in time for Valentine’s Day with UNL matchmaking survey</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/diversity_inclusion/lincoln-s-oldest-black-owned-businesses-find-community-success/article_1ef3f8bc-6cc5-11eb-9bae-b7548bc38ce1.html" class="tnt-asset-link">
        

        
            Lincoln’s oldest Black-owned businesses find community, success</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/herrera-continuing-the-quest-for-authentic-mexican-food-in-lincoln/article_a1b7d666-6684-11eb-af47-f7105916baa8.html" class="tnt-asset-link">
        

        
            HERRERA: Continuing the quest for authentic Mexican food in Lincoln</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/diversity_inclusion/blues-to-beats-lincoln-s-black-musicians-find-harmony-over-time/article_eb7759c2-6cd1-11eb-b736-6bc7b339119c.html" class="tnt-asset-link">
        

        
            Blues to beats: Lincoln’s Black musicians find harmony over time</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/diversity_inclusion/black-lives-matter-part-one-lincolns-black-history/article_731e929a-6cd3-11eb-af53-435e50787974.html" class="tnt-asset-link">
        

        
            Black Lives Matter Part One: Lincoln's Black history</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/diversity_inclusion/divine-nine-fraternities-build-legacy-brotherhood-in-nebraska-football/article_e2a5c070-6cd3-11eb-a4ce-0fca4f338fef.html" class="tnt-asset-link">
        

        
            Divine Nine fraternities build legacy, brotherhood in Nebraska football</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/review-season-five-of-this-is-us-proves-it-s-more-than-just-a-show/article_85bf2d68-6a73-11eb-aa41-1f8b04b13355.html" class="tnt-asset-link">
        

        
            REVIEW: Season five of ‘This Is Us’ proves it’s more than just a show</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/mejia-the-good-life-or-the-prejudiced-way-of-life/article_e4d1ee70-6b41-11eb-9f1d-3f809637ea4f.html" class="tnt-asset-link">
        

        
            MEJIA: The good life or the prejudiced way of life?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/transfer-adds-explosiveness-to-nebraska-volleyballs-rotation/article_fcdc1330-6c02-11eb-8307-839226baf7db.html" class="tnt-asset-link">
        

        
            Transfer adds explosiveness to Nebraska volleyball's rotation</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-643591" class="tncms-block"><section id="block-643591" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643591 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-643595" class="tncms-block hideoverlay"><section id="block-643595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643595 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/">
                
                1901-2001 Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-643595-fec9f42e-19cd-11e5-825c-87a8e689b471" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fec9f42e-19cd-11e5-825c-87a8e689b471 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pre-1966 Archives"
                            class="img-responsive lazyload full default"
                            width="428"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/assets/v3/editorial/f/ec/fec9f42e-19cd-11e5-825c-87a8e689b471/5589a11e44860.preview.png?crop=428%2C241%2C0%2C48&resize=428%2C241&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pre-1966 Archives</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="http://nebnewspapers.unl.edu/lccn/sn96080312/" class="tnt-asset-link">
        

        
            Pre-1966 Archives</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-643602" class="tncms-block"></div><div id="tncms-block-643596" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-643542" class="tncms-block"><section id="block-643542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643542 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-depth"  href="/in-depth/"  tabindex="0">
                    <span class="nav-label">In-depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-issues"  href="https://issuu.com/dailyneb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-curious-cornhuskers"  href="/curious_cornhuskers/"  tabindex="0">
                    <span class="nav-label">Curious Cornhuskers</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-643546" class="tncms-block"><section id="block-643546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-643546 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-dn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About the DN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYNEBRASKAN&amp;publisher_url:dailynebraskan.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/work-for-us.html"  tabindex="0">
                    <span class="nav-label">Work For Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-643544" class="tncms-block padding-bottom"><section id="block-643544" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/content/tncms/custom/image/a4ba0008-4100-11e7-a764-e3128b9e8e37.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-643543" class="tncms-block"><section id="block-643543" class="block emphasis-h4   " ><address>
    <strong>dailynebraskan.com</strong><br>
    P.O. Box 880448<br>
    Lincoln, NE 68588
    <br>
    
        <strong>Phone:</strong> 402-472-2588<br>
        <strong>Email:</strong> <a href="mailto:dn@unl.edu">dn@unl.edu</a><br>
    
</address></section></div><div id="tncms-block-643545" class="tncms-block padding-bottom"><div class="follow-links-643545 default">
    
    <section id="block-643545" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thedailynebraskan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyNeb/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/dailynebraskan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailynebraskan.com",
  "sameAs" : ["http://facebook.com/thedailynebraskan/","http://twitter.com/DailyNeb/","https://instagram.com/dailynebraskan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">The Daily Nebraskan</a>, P.O. Box 880448 Lincoln, NE <!--| <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>--> </small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailynebraskan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4f090df4-6f30-11eb-aaa2-0f44cbf29791")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailynebraskan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>